 <!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
<title>WALSH: The Sexual Revolution Is A Catastrophic Failure. It&#039;s Time To Give Up On This Experiment. | Daily Wire</title>
<!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="dns-prefetch" href="//widgets.outbrain.com" />
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/all/themes/dw_theme/images/apple-touch-icon-180x180.png" />
<link rel="amphtml" href="https://www.dailywire.com/news/30697/walsh-sexual-revolution-catastrophic-failure-its-matt-walsh?amp" />
<link rel="apple-touch-icon" sizes="144x144" href="/sites/all/themes/dw_theme/images/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/sites/all/themes/dw_theme/images/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/sites/all/themes/dw_theme/images/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/sites/all/themes/dw_theme/images/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/sites/all/themes/dw_theme/images/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="" href="/sites/all/themes/dw_theme/images/apple-touch-icon.png" />
<link rel="canonical" href="https://www.dailywire.com/news/30697/walsh-sexual-revolution-catastrophic-failure-its-matt-walsh" />
<script src='/sites/all/modules/features/dw_adops/prebid-1510014723.js'></script>
<script>var hbSlots = []; hbSlots.pbjs = []; hbSlots.gpt = [];</script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"WALSH: The Sexual Revolution Is A Catastrophic Failure. It's Time To Give Up On This Experiment.","description":"It's the kind of headline we're used to seeing at this point. STD rates are at record highs among young adults in California, according to a new report.","image":{"@type":"ImageObject","url":"https://www.dailywire.com/sites/default/files/uploads/2018/05/woodstock_1969_gi.jpg","height":639,"width":1000},"url":"https://www.dailywire.com/news/30697/walsh-sexual-revolution-catastrophic-failure-its-matt-walsh","thumbnailUrl":"https://www.dailywire.com/sites/default/files/uploads/2018/05/woodstock_1969_gi.jpg","dateCreated":"2018-05-16T15:09:00Z","datePublished":"2018-05-16T15:09:00Z","dateModified":"2018-05-16T16:30:01Z","author":{"@type":"Person","name":"Matt Walsh"},"creator":"Matt Walsh","wordcount":784,"publisher":{"@type":"Organization","name":"The Daily Wire","logo":{"@type":"ImageObject","url":"https://www.dailywire.com/sites/all/themes/dw_theme/images/logo.png","height":60,"width":371}},"keywords":["Abortion","Sex"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.dailywire.com/news/30697/walsh-sexual-revolution-catastrophic-failure-its-matt-walsh"},"articleSection":"News","alternativeHeadline":null}</script>
<script>
          dataLayer = [{
            'isLoggedIn': 0
          }];
        </script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MMVZXC');</script>
<meta name='parsely-metadata' content='{"nid":"30697","image_style_urls":{"169small":"https://www.dailywire.com/sites/default/files/styles/169small/public/uploads/2018/05/woodstock_1969_gi.jpg?itok=8Wchlt4W","169medium":"https://www.dailywire.com/sites/default/files/styles/169medium/public/uploads/2018/05/woodstock_1969_gi.jpg?itok=BCh9Comw","169large":"https://www.dailywire.com/sites/default/files/styles/169large/public/uploads/2018/05/woodstock_1969_gi.jpg?itok=aY_W6MfO","11medium":"https://www.dailywire.com/sites/default/files/styles/11medium/public/uploads/2018/05/woodstock_1969_gi.jpg?itok=DuyWWSc-","11small":"https://www.dailywire.com/sites/default/files/styles/11small/public/uploads/2018/05/woodstock_1969_gi.jpg?itok=pb0sIcdQ"}}' /><meta name="description" content="It&#039;s the kind of headline we&#039;re used to seeing at this point. STD rates are at record highs among young adults in California, according to a new report." />
<meta property="og:site_name" content="Daily Wire" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WALSH: The Sexual Revolution Is A Catastrophic Failure. It&#039;s Time To Give Up On This Experiment." />
<meta property="og:description" content="It&#039;s the kind of headline we&#039;re used to seeing at this point. STD rates are at record highs among young adults in California, according to a new report." />
<meta property="og:url" content="https://www.dailywire.com/news/30697/walsh-sexual-revolution-catastrophic-failure-its-matt-walsh" />
<meta name="twitter:site" content="@realDailyWire" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.dailywire.com/sites/default/files/styles/open_graph/public/uploads/2018/05/woodstock_1969_gi.jpg?itok=lxDbG8yM" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:publisher" content="https://www.facebook.com/DailyWire" />
<meta property="article:published_time" content="2018-05-16T08:09:00-07:00" />
<meta property="fb:admins" content="1392721063" />

<link rel="shortcut icon" href="/sites/all/themes/dw_theme/images/favicon.ico" type="image/vnd.microsoft.icon">
<link rel="icon" type="image/png" href="/sites/all/themes/dw_theme/images/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/sites/all/themes/dw_theme/images/favicon-16x16.png" sizes="16x16" />

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
<link type="text/css" rel="stylesheet" href="https://www.dailywire.com/sites/default/files/advagg_css/css__dPl_lK-pstjG4AxE6PglRCzpjm1u1SOC__ANNay60CY__yFqcBlybu6o8sBQhOOXYhArANuuID5eIWNOq_Hncxx8__tCND1e0zWT0ifQWsQpPtdnL8pq9OmaEZ4wfAIDBpRTk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.dailywire.com/sites/default/files/advagg_css/css__C98KFdWqjLddM-MvKRiauoNCIN-cjweb6Z-fejfAfO8__9J23SDuP-dH8qrn3aYbgrX_tSEcgTwTUEtfXoPGipZw__tCND1e0zWT0ifQWsQpPtdnL8pq9OmaEZ4wfAIDBpRTk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.dailywire.com/sites/default/files/advagg_css/css__ghAx95dPQD2b1AJcgt_wCqvushrHHGqknUNiAyTuBvM__J6YoyXpDR4fKQpicAcV8Z2UI390ybFwjxWfFWPT4tF4__tCND1e0zWT0ifQWsQpPtdnL8pq9OmaEZ4wfAIDBpRTk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.dailywire.com/sites/default/files/advagg_css/css__gasp0i0ZxMrTOKz8ijnw8pIksbEmnS9tC17nTosa5u8__bZgKA-LxIqADyAE_SMyVZMSfgeEnq0cLf0BiQnhC8N0__tCND1e0zWT0ifQWsQpPtdnL8pq9OmaEZ4wfAIDBpRTk.css" media="all" />
<script>var dw = dw || {};</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/2.1/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.dailywire.com/sites/default/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__M5E7I01PszZ2LwewR4eXuDHDdqMR5fSsHcNl2s6Yr8A__tCND1e0zWT0ifQWsQpPtdnL8pq9OmaEZ4wfAIDBpRTk.js"></script>
<script type="text/javascript" src="https://www.dailywire.com/sites/default/files/advagg_js/js__v6Ydsa-oLVsCbWBUPEs_rmv-EgYK35mJXlwzszDg2io__NcbPgl6yce1cPkJcub1SVldKst10pVo0nN36XtkHZn8__tCND1e0zWT0ifQWsQpPtdnL8pq9OmaEZ4wfAIDBpRTk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
hbSlots.gpt.push({
      name: "DW_Image",
      size: [[728, 90]],
      mapping: [{
        minWidth: 864,
        sizes: [[728, 90]]
      }],
    });
hbSlots.pbjs.push({
        code: "div-gpt-ad-DW_Image",
        sizes: [[728, 90]],
        sizeMapping: [{
        minWidth: 864,
        sizes: [[728, 90]]
      }],
        bids: [{
    bidder: 'criteo',
    params: {
        zoneId: '759512'
    }
}, {
    bidder: 'brealtime',
    params: {
        placementId: '11296712'
    }
}, {
    bidder: "sovrn",
    params: {
        tagid: "493181"
    }
}, {
    bidder: 'aol',
    params: {
        placement: '4531993',
        network: '10732.1'
    }
}, {
    bidder: "openx",
    params: {
        unit: "538910412",
        delDomain: "forwardpublishing-d.openx.net"
    }
}]

      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
hbSlots.gpt.push({
      name: "DW_Body1",
      size: [[300, 250], [728, 90]],
      mapping: [{
        minWidth: 864,
        sizes: [[728, 90], [300, 250]]
      }, {
        minWidth: 300,
        sizes: [[300, 250]]
      }],
    });
hbSlots.pbjs.push({
        code: "div-gpt-ad-DW_Body1",
        sizes: [[300, 250], [728, 90]],
        sizeMapping: [{
        minWidth: 864,
        sizes: [[728, 90], [300, 250]]
      }, {
        minWidth: 300,
        sizes: [[300, 250]]
      }],
        bids: [{
    bidder: 'criteo',
    params: {
        zoneId: '759515'
    }
}, {
    bidder: 'brealtime',
    params: {
        placementId: '11296722'
    }
}, {
    bidder: 'aol',
    params: {
        placement: '4531989',
        network: '10732.1'
    }
}, {
    bidder: 'aol',
    params: {
        placement: '4531988',
        network: '10732.1',
        server: "adserver.adtechus.com"
    }
}, {
    bidder: "openx",
    params: {
        unit: "538910431",
        delDomain: "forwardpublishing-d.openx.net"
    }
}, {
    bidder: "openx",
    params: {
        unit: "538910417",
        delDomain: "forwardpublishing-d.openx.net"
    }
}, {
    bidder: "sovrn",
    params: {
        tagid: "493183"
    }
}, {
    bidder: "sovrn",
    params: {
        tagid: "493187"
    }
}, {
    bidder: 'audienceNetwork',
    params: {
        placementId: '1192665987504318_1192717897499127',
        testmode: false,
        format: 'fullwidth'
    }
}]

      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
hbSlots.gpt.push({
      name: "DW_Body2",
      size: [[300, 250], [728, 90]],
      mapping: [{
        minWidth: 864,
        sizes: [[728, 90], [300, 250]]
      }, {
        minWidth: 300,
        sizes: [[300, 250]]
      }],
    });
hbSlots.pbjs.push({
        code: "div-gpt-ad-DW_Body2",
        sizes: [[300, 250], [728, 90]],
        sizeMapping: [{
        minWidth: 864,
        sizes: [[728, 90], [300, 250]]
      }, {
        minWidth: 300,
        sizes: [[300, 250]]
      }],
        bids: [{
    bidder: 'criteo',
    params: {
        zoneId: '759517'
    }
}, {
    bidder: 'brealtime',
    params: {
        placementId: '11296724'
    }
}, {
    bidder: 'aol',
    params: {
        placement: '4531992',
        network: '10732.1'
    }
}, {
    bidder: 'aol',
    params: {
        placement: '4531986',
        network: '10732.1',
        server: "adserver.adtechus.com"
    }
}, {
    bidder: "openx",
    params: {
        unit: "538910432",
        delDomain: "forwardpublishing-d.openx.net"
    }
}, {
    bidder: "openx",
    params: {
        unit: "538910419",
        delDomain: "forwardpublishing-d.openx.net"
    }
}, {
    bidder: "sovrn",
    params: {
        tagid: "493188"
    }
}, {
    bidder: "sovrn",
    params: {
        tagid: "493185"
    }
}, {
    bidder: 'audienceNetwork',
    params: {
        placementId: '1192665987504318_1192718370832413',
        testmode: false,
        format: 'fullwidth'
    }
}]

      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
hbSlots.gpt.push({
      name: "DW_Body3",
      size: [[300, 250], [728, 90]],
      mapping: [{
        minWidth: 864,
        sizes: [[728, 90], [300, 250]]
      }, {
        minWidth: 300,
        sizes: [[300, 250]]
      }],
    });
hbSlots.pbjs.push({
        code: "div-gpt-ad-DW_Body3",
        sizes: [[300, 250], [728, 90]],
        sizeMapping: [{
        minWidth: 864,
        sizes: [[728, 90], [300, 250]]
      }, {
        minWidth: 300,
        sizes: [[300, 250]]
      }],
        bids: [{
    bidder: 'criteo',
    params: {
        zoneId: '759519'
    }
}, {
    bidder: 'brealtime',
    params: {
        placementId: '11296725'
    }
}, {
    bidder: 'aol',
    params: {
        placement: '4531987',
        network: '10732.1'
    }
}, {
    bidder: 'aol',
    params: {
        placement: '4531991',
        network: '10732.1',
        server: "adserver.adtechus.com"
    }
}, {
    bidder: "openx",
    params: {
        unit: "538910420",
        delDomain: "forwardpublishing-d.openx.net"
    }
}, {
    bidder: "openx",
    params: {
        unit: "538910433",
        delDomain: "forwardpublishing-d.openx.net"
    }
}, {
    bidder: "sovrn",
    params: {
        tagid: "493189"
    }
}, {
    bidder: "sovrn",
    params: {
        tagid: "493186"
    }
}, {
    bidder: 'audienceNetwork',
    params: {
        placementId: '1192665987504318_1192718567499060',
        testmode: false,
        format: 'fullwidth'
    }
}]

      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
hbSlots.gpt.push({
      name: "DW_Pixel1",
      size: [[1, 1]],
      mapping: [{
        minWidth: 300,
        sizes: [[1, 1]]
      }],
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
hbSlots.gpt.push({
      name: "DW_Pixel2",
      size: [[1, 1]],
      mapping: [{
        minWidth: 300,
        sizes: [[1, 1]]
      }],
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
hbSlots.gpt.push({
      name: "DW_Sidebar1",
      size: [[300, 600]],
      mapping: [{
        minWidth: 1180,
        sizes: [[300, 600]]
      }],
    });
hbSlots.pbjs.push({
        code: "div-gpt-ad-DW_Sidebar1",
        sizes: [[300, 600]],
        sizeMapping: [{
        minWidth: 1180,
        sizes: [[300, 600]]
      }],
        bids: [{
    bidder: 'criteo',
    params: {
        zoneId: '759520'
    }
}, {
    bidder: 'brealtime',
    params: {
        placementId: '11296717'
    }
}, {
    bidder: 'aol',
    params: {
        placement: '4531997',
        network: '10732.1',
        server: "adserver.adtechus.com"
    }
}, {
    bidder: "openx",
    params: {
        unit: "538910421",
        delDomain: "forwardpublishing-d.openx.net"
    }
}, {
    bidder: "sovrn",
    params: {
        tagid: "493190"
    }
}]

      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
hbSlots.gpt.push({
      name: "DW_Sidebar2",
      size: [[300, 600]],
      mapping: [{
        minWidth: 1180,
        sizes: [[300, 600]]
      }],
    });
hbSlots.pbjs.push({
        code: "div-gpt-ad-DW_Sidebar2",
        sizes: [[300, 600]],
        sizeMapping: [{
        minWidth: 1180,
        sizes: [[300, 600]]
      }],
        bids: [{
    bidder: 'criteo',
    params: {
        zoneId: '759521'
    }
}, {
    bidder: 'brealtime',
    params: {
        placementId: '11296718'
    }
}, {
    bidder: 'aol',
    params: {
        placement: '4531996',
        network: '10732.1'
    }
}, {
    bidder: "openx",
    params: {
        unit: "538910422",
        delDomain: "forwardpublishing-d.openx.net"
    }
}, {
    bidder: "sovrn",
    params: {
        tagid: "493191"
    }
}]

      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dw_theme","theme_token":"F3JcCkktrMaKlTMG6bhbst5yvvHPhCb6OMnQfswPsN4","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/features\/fwp_polls\/fwp_polls.css":1,"sites\/all\/modules\/contrib\/logintoboggan\/logintoboggan.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/genpass\/genpass.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/default\/files\/honeypot\/honeypot.css":1,"sites\/all\/modules\/contrib\/field_group\/field_group.field_ui.css":1,"sites\/all\/libraries\/remodal\/dist\/remodal.css":1,"sites\/all\/themes\/dw_theme\/system.menus.css":1,"sites\/all\/themes\/dw_theme\/system.messages.css":1,"sites\/all\/themes\/dw_theme\/system.theme.css":1,"sites\/all\/themes\/dw_theme\/css\/whitebelt.css":1,"sites\/all\/themes\/dw_theme\/css\/styles.css":1,"sites\/all\/themes\/dw_theme\/css\/admin-menu.css":1},"js":{"https:\/\/widgets.outbrain.com\/outbrain.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/2.1.4\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/features\/dailywire_subscriptions\/dailywire_subscriptions.js":1,"sites\/all\/modules\/contrib\/fb_instant_articles\/modules\/fb_instant_articles_display\/js\/admin.js":1,"sites\/all\/modules\/features\/fwp_polls\/fwp_polls.js":1,"sites\/all\/modules\/contrib\/disqus\/disqus.js":1,"sites\/all\/libraries\/handlebarsjs\/handlebars-v4.0.5.js":1,"sites\/all\/libraries\/underscorejs\/underscore-min.js":1,"sites\/all\/libraries\/modernizr\/modernizr.js":1,"sites\/all\/libraries\/waypoints\/lib\/jquery.waypoints.min.js":1,"sites\/all\/libraries\/remodal\/dist\/remodal.js":1,"sites\/all\/libraries\/stickykit\/dist\/sticky-kit.min.js":1,"sites\/all\/themes\/dw_theme\/js\/functions.js":1,"sites\/all\/themes\/dw_theme\/js\/responsive.js":1,"sites\/all\/themes\/dw_theme\/js\/scripts.js":1,"sites\/all\/modules\/features\/dw_articles\/plugins\/content_types\/article_full\/article_full.js":1,"sites\/all\/modules\/features\/dw_adops\/dw_adops.js":1,"sites\/all\/modules\/custom\/dailywire_parsely\/plugins\/content_types\/reccomended_for_you\/reccomended_for_you.js":1,"sites\/all\/modules\/custom\/dw_recurly\/js\/dw_recurly_raa.js":1,"sites\/all\/modules\/features\/dw_adops\/plugins\/content_types\/ad_sidebar2\/ad_sidebar2.js":1}},"disqus":{"domain":"thedailywire","url":"https:\/\/www.dailywire.com\/news\/30697\/walsh-sexual-revolution-catastrophic-failure-its-matt-walsh","title":"WALSH: The Sexual Revolution Is A Catastrophic Failure. It\u0026#039;s Time To Give Up On This Experiment.","identifier":"node\/30697"},"urlIsAjaxTrusted":{"\/user\/register":true},"pathauto_ignore_words":["a","an","as","at","before","but","by","for","from","is","in","into","like","of","off","on","onto","per","since","than","the","this","that","to","up","via","with"],"parsely":{"site":"dailywire.com"}});
//--><!]]>
</script>
<script>
    var PREBID_TIMEOUT = 1500;
    var adUnits = hbSlots.pbjs;

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    if (adUnits.length) {

    pbjs.bidderSettings = {
      audienceNetwork: {
        adserverTargeting: [{
          key: "fb_adid",
          val: function(bidResponse) {
            // make the bidId available for targeting if required
            return bidResponse.fbBidId;
          }
        }, {
          key: "hb_bidder",
          val: function(bidResponse) {
            return bidResponse.bidderCode;
          }
        }, {
          key: "hb_pb",
          val: function(bidResponse) {
            return bidResponse.pbMg;
          }
        }]
      }
    };

    var customGranularity = {
        'buckets': [{
          'min': 0,
          'max': 20,
          'increment': 0.01
        }, {
          'min': 20.01,
          'max': 30,
          'increment': 0.05
        }, {
          'min': 30.01,
          'max': 50,
          'increment': 0.1
        }, {
          'min': 50.01,
          'max': 99,
          'increment': 1.00
        }]
    };

    //set custom config object
   pbjs.que.push(function() {
     pbjs.setConfig({
       priceGranularity: customGranularity
     })
    });

    // Set up Google DFP
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var referrer = document.referrer.split('.').reverse()[1];
    var pathParts = window.location.pathname.substr(1).split('/');

    googletag.cmd.push(function() {
      googletag
        .pubads()
        .setTargeting("referrer", referrer ? referrer : "none")
        .setTargeting("section", pathParts[0] ? pathParts[0] : "home")
        .setTargeting("nid", !isNaN(parseInt(pathParts[1])) ? pathParts[1] : "")
        .disableInitialLoad();
    });

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    pbjs.que.push(function() {
      pbjs.enableAnalytics({
        provider: 'roxot',
        options: {
          publisherIds: ['872f2505-e20e-4f2f-b8c5-99a61d952796']
        }
      });
    });

    function sendAdserverRequest() {
      if (pbjs.adserverRequestSent) return;
      pbjs.adserverRequestSent = true;
      googletag.cmd.push(function() {
        pbjs.que.push(function() {
          pbjs.setTargetingForGPTAsync();
          googletag.pubads().refresh();

          var targetingParams = pbjs.getAdserverTargeting();
          // debug targeting params
          // var container = document.getElementById('container');
          // container.innerHTML = JSON.stringify(targetingParams);
        });
      });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

    // load GPT Library
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    // register DFP/GPT ad slots and enable services
    googletag.cmd.push(function() {

        hbSlots.gpt.forEach(function(slot) {
            var map = [];

            var mapping = slot.mapping;

            if (mapping.length) {
              map = googletag.sizeMapping();

              mapping.forEach(function(size) {
                var mw = size.minWidth;
                var w = size.sizes[0][0];
                var h = size.sizes[0][1];
                map.addSize([mw, 0], [w, h]);
              });

              map = map.build();
            }

            window[slot.name + 'Slot'] = googletag.defineSlot('/61914415/' + slot.name, [slot.size], 'div-gpt-ad-' + slot.name)
                .defineSizeMapping(map).addService(googletag.pubads()).setCollapseEmptyDiv(true);
        });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    // load SOVRN SvBeacon
    var partnerConfig = {
      "iid": "13402013"
    };

    var createSvBeacon = function(){
       var p = location.protocol;
       var url = (p === 'https:'? p : 'http:') + "//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=" + partnerConfig.iid;
       var scr = document.createElement("script");
       scr.id = "sBeacon";
       scr.src = url;
       scr.async = false;
       var s0 = document.getElementsByTagName('script')[0];
       s0.parentNode.insertBefore(scr, s0);
    };

    createSvBeacon();

    }
    </script></head>
<body class="fx fx-d-c min-h-100 f-deflate-1-s html not-front not-logged-in no-sidebars page-node page-node- page-node-30697 node-type-article">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MMVZXC"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <header id="header" class="bg-white pos-f pos-t-0 pos-l-0 pos-r-0 z-999">
<div class="contain fx ai-c">
<div class="logo mr-5"><a href="/" class="d-b ti--999">The Daily Wire</a></div>
<div class="group fx-g-1">
<nav class="beaufort-medium ta-c-s mb-3-s">
<ul class="ma-0 pa-0 fx-ns ai-c-ns f-5-s">
<li><a href="/">News</a></li>
<li><a href="/podcasts">Podcasts</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/authors">Authors</a></li>
<li><a href="/user/login">Login</a></li>
<li><a href="/search">Search</a></li>
<li>
<a href="/subscribe" class="btn-primary-sm">
Subscribe
</a>
</li>
</ul>
</nav>
</div>
<div class="ad-toggle ml-a f-min">
<span class="label d-b ta-c gray-dark lato-heavy mb-05">Advertisements</span>
<a href="#ad-free-modal" class="fx tt-u beaufort-heavy lh-1 ta-c">
<span class="on w-50">On</span>
<span class="off w-50">Off</span>
</a>
</div>
<div class="remodal" data-remodal-id="ad-free-modal">
<a data-remodal-action="close" class="remodal-close"></a>
<div class="ad-free-experiance">
<h2 class="f-2 f-lg-l lh-100 beaufort-heavy mb-3">We're taking a whole new approach.</h2>
<p>Start reading The Daily Wire WITHOUT ADS<sup>*</sup><br><br><strong>Try it FREE for 30 Days!</strong></p>
<form class="user-info-from-cookie ad-free-modal-signup" enctype="multipart/form-data" action="/user/register" method="post" id="user-register-form" accept-charset="UTF-8"><div><input type="hidden" name="form_build_id" value="form--VODcbXIIX5EQ4mdq_nkOxiHlXcDcNbd-OQIb_7orus" />
<input type="hidden" name="form_id" value="user_register_form" />
<input type="hidden" name="plan_code" value="basic" />
<div id="edit-account" class="form-wrapper"><input class="username" type="hidden" name="name" value="email_registration_bAuuytnNMS" />
<div class="form-item form-type-textfield form-item-mail">
<label class="element-invisible" for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
<input placeholder="Your email address" type="text" id="edit-mail" name="mail" value="" size="60" maxlength="254" class="form-text required" />
</div>
</div><div class="field-type-list-boolean field-name-field-terms-privacy field-widget-options-onoff form-wrapper" id="edit-field-terms-privacy"><div class="form-item form-type-checkbox form-item-field-terms-privacy-und">
<input type="checkbox" id="edit-field-terms-privacy-und" name="field_terms_privacy[und]" value="1" checked="checked" class="form-checkbox required" /> <label class="option" for="edit-field-terms-privacy-und">By checking this box, I have read and agree to the <a href="/terms">Terms of Use</a> and <a href="/privacy">Privacy Policy</a> and authorize Forward Publishing LLC to charge my card today for the subscription fee and in the future for renewal fees. <span class="form-required" title="This field is required.">*</span></label>
</div>
</div><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Get Started" class="form-submit" /></div><p class="login">Already a Member?
<a href="/user/login">Login Now</a></p><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
<label for="edit-url">Leave this field blank </label>
<input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form> <p class="disclaimer subscription-disclaimer">*Internal promotions, recommended
content, and ads that enhance the user experience may still be included on the site.</p>
</div>
</div>
<button class="menu-toggle open ord--1 mr-2 f-3 pa-0 d-n-ns mt-05">
<i class="fa fa-bars" aria-hidden="true"></i>
</button>
</div>
</header>
<main id="main" class="fx-g-1 pb-5-s pb-6-ns">
<div class="highlighted">
<div>
<div class="announcement py-1 px-3 bg-black ls-1 f-xs tt-u ta-c white lato-heavy">
<a href="/events"><img src="/sites/default/files/uploads/2018/05/ben-shapiro-live.svg" alt="" height="17" class="mr-05 pos-r" style="
    height: 17px;
    top: 3px;
"> presale starts on Tuesday, May 15th, 2018</a>
</div>
</div>
</div>
<div class="contain contain-md-m contain-s-s fx-l">
<div class="mr-4-l fx-g-1-l mb-5 mb-0-l ">
<article class="article article-full fx-s fx-d-c-s">
<header>
<h1 class="f-3-s f-1-l mb-2 mt--1-l">WALSH: The Sexual Revolution Is A Catastrophic Failure. It's Time To Give Up On This Experiment.</h1>
</header>
<figure class="ma-0 pos-r mb-1-s ord--1-s mt--3-s mx--3-s mb-2-ns">
<img src="https://www.dailywire.com/sites/default/files/styles/article_full/public/uploads/2018/05/woodstock_1969_gi.jpg?itok=ORtpkKAF" alt="View of a portion of the audience as they watch a performance at the Woodstock Music and Arts Fair, Bethel, New York, August 1969. " title="Photo by Ralph Ackerman/Getty Images" class="w-100-s">
<figcaption class="media-credit pos-a pos-t-0-ns pos-b-0-s pos-r-0 px-1 f-min lato-light">Photo by Ralph Ackerman/Getty Images</figcaption>
<div class="ad-unit image-overlay-ad">
<div id='div-gpt-ad-DW_Image' style='height:90px; width:728px; margin: -90px auto 0;'>
<script>
            googletag.cmd.push(function() {
              googletag.display('div-gpt-ad-DW_Image');
            });
          </script>
</div>
</div>
</figure>
<div class="byline fx ai-c mb-2-s mb-3-ns">
<address class="author fx as-fs ai-c">
<div class="author-information">
<span class="label">By</span><a href="/authors/matt-walsh">Matt Walsh</a>
<div class="social-network-handle">
<a href="https://twitter.com/MattWalshBlog">@MattWalshBlog</a>
</div>
</div>
</address>
<div class="ml-a ta-r">
<time class="date d-b" datetime="2018-05-16" itemprop="datePublished">
May 16, 2018 </time>
<div class="view-count hide">
<i class="fa fa-eye" aria-hidden="true"></i>
<span>&nbsp;&nbsp;</span> views
</div>
</div>
</div>
<div class="field-body"> <p>It's the kind of headline we're used to seeing at this point. STD rates are at <a href="http://www.kcra.com/article/officials-std-rates-at-record-high-among-california-young-adults/20711366">record highs</a> among young adults in California, according to a new report. The STD epidemic has reached <a href="https://www.cdc.gov/media/releases/2017/p0926-std-prevention.html">historic proportions</a> across the nation. This is just another rotten, putrid fruit to fall from the decaying tree of the sexual revolution.</p> <p>It is long past time to declare the sexual revolution — the only significant legacy of the Baby Boomer generation — a catastrophic failure. It promised us free love and happiness, but it did not deliver. Instead, almost immediately, it delivered <a href="https://www.pbs.org/newshour/science/america-hiv-outbreak-origins-nyc-gaetan-dugas">AIDS</a>, and then it <a href="https://www.cnn.com/2017/09/26/health/std-highest-ever-reported-cdc/index.html">delivered</a> gonorrhea, syphilis and chlamydia by the truckload.</p><div id='div-gpt-ad-DW_Body1' class='ad-unit mb-3'>
<script>
                    googletag.cmd.push(function() {
                      googletag.display('div-gpt-ad-DW_Body1');
                    });
                  </script>
</div> <p>It delivered the destruction of marriage and the family, as divorce rates <a href="https://www.washingtonpost.com/news/wonk/wp/2015/06/23/144-years-of-marriage-and-divorce-in-the-united-states-in-one-chart/?utm_term=.8bb7a74aa10b">took off like a rocket</a> right on the heels of this glorious revolution. Though they remain extremely high, they have been dropping recently. But this trend is offset by the fact that many people in my generation have simply <a href="http://time.com/3422624/report-millennials-marriage/">given up on marriage entirely</a>. Divorce was merely the first consequence of our enlightened sexual attitudes. The next step, underway as we speak, is the dissolution of marriage as an institution.</p> <p>It delivered dead children. Lots of dead children. <a href="http://www.numberofabortions.com">60 million</a> dead children and counting. It delivered unwed pregnancies, as the rates of out-of-wedlock births <a href="https://www.brookings.edu/research/an-analysis-of-out-of-wedlock-births-in-the-united-states/">soared</a> when the revolution took hold. It delivered a nation of <a href="https://psmag.com/environment/surprise-we-all-love-porn">porn addicts</a> and <a href="http://www.fathers.com/statistics-and-research/the-extent-of-fatherlessness/">fatherless</a> children. It turned our university system into an orgy of debauchery and drunkenness. It ruined all that it touched, and then it came back around and pulverized everything into dust. It is, without question, one of the worst things to ever happen to mankind. Also one of the deadliest.</p> <p>An interesting thing, this "free" love. It's a freedom that brings only misery and death. It's a freedom that doesn't seem very free at all. How could things have worked out this way?</p><div id='div-gpt-ad-DW_Body2' class='ad-unit mb-3'>
<script>
                    googletag.cmd.push(function() {
                      googletag.display('div-gpt-ad-DW_Body2');
                    });
                  </script>
</div> <p>Well, because they could not have worked out any other way. Sex is a powerful thing. When you treat it like a game or like a commodity to be bought and sold, you lose everything that makes it beautiful and intimate. You trade the joy of sex for mere pleasure. Pleasure was already included in the joy, so all you have done is lost the better, richer, deeper thing and settled for what lies on the surface.</p> <p>But sex retains its natural power, even where it loses its joy. It still has the ability to create and destroy life. It still, no matter if we want it to or not, involves our emotions and our souls and our whole beings. When you play around with this mighty thing, and refuse to pay it the respect it is owed, only disaster can follow. The "old way" saved sex for the confines of a committed marriage because that is the safest context for it. That is the only form of "safe sex" that really exists. It is in marriage that sex can be fully, truly — and safely — enjoyed.</p><div id='div-gpt-ad-DW_Body3' class='ad-unit mb-3'>
<script>
                    googletag.cmd.push(function() {
                      googletag.display('div-gpt-ad-DW_Body3');
                    });
                  </script>
</div> <p>It's really quite a logical position to take. Here is this act that requires you to fully expose yourself to another person and be entirely vulnerable with them. It can bring great pleasure, but it can also be the most effective means to transmit awful diseases. It will likely cause you to feel an emotional attachment to the other person. Or else, if you do it with the wrong person or in the wrong context, it may cause you to feel a deep disgust and shame. Oh, by the way, this act can also make babies. Now, the question: should you do it with a stranger?</p> <p>The stodgy old puritanical fundamentalist answers: "No, of course not."</p> <p>The sexual revolutionary answers: "Yeah, sure, what could go wrong?"</p> <p><em>Everything</em> could go wrong, actually. And did.</p> <p>Maybe it's finally time to give up on this insane experiment. We gave it a try. It didn't work out so well. We don't need to spend another half-century proving the point.</p> </div>
<footer class="mt-1-s mb-4-s my-5-ns">
<div class="tags ls-1 tt-u f-xxs pb-4-s">
<span class="mr-1 beaufort-heavy d-ib">Read More:</span>
<a href="/tags/abortion" class="gray-dark lato-bold">Abortion</a>
<a href="/tags/sex" class="gray-dark lato-bold">Sex</a>
</div>
<div class="share">
<ul>
<li class="share-facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailywire.com/news/30697/walsh-sexual-revolution-catastrophic-failure-its-matt-walsh" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook" aria-hidden="true"></i><small></small></a>
</li>
<li class="share-twitter">
<a href="https://twitter.com/intent/tweet?status=WALSH%3A+The+Sexual+Revolution+Is+A+Catastrophic+Failure.+It%27s+Time+To+Give+Up+On+This+Experiment.+https://www.dailywire.com/news/30697/walsh-sexual-revolution-catastrophic-failure-its-matt-walsh" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');return false;"><i class="fa fa-twitter" aria-hidden="true"></i><small></small></a>
</li>
<li class="share-email">
<a class="in" href="/cdn-cgi/l/email-protection#dbe4a8aeb9b1beb8afe68c9a978893e1fb8fb3befb88bea3aebab7fb89beadb4b7aeafb2b4b5fb92a8fb9afb98baafbaa8afa9b4abb3b2b8fb9dbab2b7aea9bef5fb92affca8fb8fb2b6befb8fb4fb9cb2adbefb8eabfb94b5fb8fb3b2a8fb9ea3abbea9b2b6beb5aff5fdbab6abe0b9b4bfa2e698b3beb8b0fee9ebafb3b2a8fee9ebbaa9afb2b8b7befee9ebbaaffee9eb8fb3befee9eb9fbab2b7a2fee9eb8cb2a9befee89afee9ebfeeb9ffeeb9a8c9a978893fee89af08fb3bef088bea3aebab7f089beadb4b7aeafb2b4b5f092a8f09af098baafbaa8afa9b4abb3b2b8f09dbab2b7aea9bef5f092affee9eca8f08fb2b6bef08fb4f09cb2adbef08eabf094b5f08fb3b2a8f09ea3abbea9b2b6beb5aff5fee9ebfeeb9ffeeb9ab3afafaba8e1f4f4acacacf5bfbab2b7a2acb2a9bef5b8b4b6f4b5beaca8f4e8ebede2ecf4acbab7a8b3f6a8bea3aebab7f6a9beadb4b7aeafb2b4b5f6b8baafbaa8afa9b4abb3b2b8f6bdbab2b7aea9bef6b2afa8f6b6baafaff6acbab7a8b3fee9eb"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</li>
<li class="share-print">
<a class="in" onclick="window.print()"><i class="fa fa-print" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</footer>
</article>
<section class="sponsored-content sponsored-content-horiontal">
<h2 class="section-title-sm">Recommended For You</h2>
<div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="ForwardPublishing"></div>

<div id="M312882ScriptRootC204275">
<div id="M312882PreloadC204275"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script>
      (function(){
      var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
      var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M312882ScriptRootC204275")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
      catch(e){var iw=d;var c=d[gi]("M312882ScriptRootC204275");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=204275;c[ac](dv);
      var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.idealmedia.com/d/a/dailywire.com.204275.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>

</section>
<section class="article-recommendations" data-limit="4"></section>
<script id="reccomended-for-you-template" type="text/x-handlebars-template">
  {{#each articles}}
    <article class="article-recommendation">
      <div class="media">
        <a href="{{ url }}"><img src="{{ metadata.image_style_urls.11small }}" alt="{{ title }}"></a>
      </div>
      <h4 class="title">
        <a href="{{ url }}">{{ title }}</a>
      </h4>
      {{#each authors}}
        <address class="author">
          <span class="label">By</span> {{ this }}
        </address>
      {{/each}}
    </article>
  {{/each}}
</script>
<section class="comments mb-5-s mb-5-m">
<h2 class="section-title-sm d-n-s d-n-m">What's Your Reaction?</h2>
<div id="disqus_thread"><noscript><p><a href="http://thedailywire.disqus.com/?url=https%3A%2F%2Fwww.dailywire.com%2Fnews%2F30697%2Fwalsh-sexual-revolution-catastrophic-failure-its-matt-walsh">View the discussion thread.</a></p></noscript></div> <button class="comments-toggle btn-secondary-lg show-element w-100" data-element-selector="#disqus_thread">View Comments</button>
</section>
<div id='div-gpt-ad-DW_Pixel1' style='height:1px; width:1px;'>
<script>
    googletag.cmd.push(function() {
      googletag.display('div-gpt-ad-DW_Pixel1');
    });
  </script>
</div>
<div id='div-gpt-ad-DW_Pixel2' style='height:1px; width:1px;'>
<script>
    googletag.cmd.push(function() {
      googletag.display('div-gpt-ad-DW_Pixel2');
    });
  </script>
</div>
</div>
<div class="sidebar fx-s-0-l">
<section class="article-hot-wires mb-4-ns">
<h3 class="block-title">Hot Wire</h3>
<article class="article-hot-wire fx pos-r pb-3 pb-2-l">
<div class="media as-fs beaufort-heavy f-min pos-r fx-s-0 mr-2 mr-3-m">
<a href="https://www.dailywire.com/news/30730/fbi-releases-pro-2nd-amendment-statement-cites-hank-berrien"><img src="https://www.dailywire.com/sites/default/files/styles/169medium/public/uploads/2018/04/gettyimages-75960147.jpg?itok=xIeBcmfs" /></a>
</div>
<div class="as-c">
<h3 class="f-5 f-sm-l mb-1"><a href="https://www.dailywire.com/news/30730/fbi-releases-pro-2nd-amendment-statement-cites-hank-berrien">FBI Releases Pro-2nd Amendment Statement, Cites 'Preparation' By Police And Citizens</a></h3>
<address class="author">
<span class="label">By</span>
Hank Berrien </address>
</div>
</article>
<article class="article-hot-wire fx pos-r pb-3 pb-2-l">
<div class="media as-fs beaufort-heavy f-min pos-r fx-s-0 mr-2 mr-3-m">
<a href="https://www.dailywire.com/news/30740/bombshell-fbi-used-secret-warrantless-program-spy-ryan-saavedra"><img src="https://www.dailywire.com/sites/default/files/styles/169medium/public/uploads/2018/05/james_comey.jpg?itok=1aBKLoBn" /></a>
</div>
<div class="as-c">
<h3 class="f-5 f-sm-l mb-1"><a href="https://www.dailywire.com/news/30740/bombshell-fbi-used-secret-warrantless-program-spy-ryan-saavedra">BOMBSHELL: FBI Used Secret Program To Gather Information On Trump Campaign, No Judge Needed, Report Says</a></h3>
<address class="author">
<span class="label">By</span>
Ryan Saavedra </address>
</div>
</article>
<article class="article-hot-wire fx pos-r pb-3 pb-2-l">
<div class="media as-fs beaufort-heavy f-min pos-r fx-s-0 mr-2 mr-3-m">
<a href="https://www.dailywire.com/news/30737/yuge-mueller-reaches-indictment-decision-trump-ryan-saavedra"><img src="https://www.dailywire.com/sites/default/files/styles/169medium/public/uploads/2018/02/gettyimages-901079894.jpg?itok=GpuvtEWz" /></a>
</div>
<div class="as-c">
<h3 class="f-5 f-sm-l mb-1"><a href="https://www.dailywire.com/news/30737/yuge-mueller-reaches-indictment-decision-trump-ryan-saavedra">YUGE: Mueller Reaches Indictment Decision On Trump, Report Says</a></h3>
<address class="author">
<span class="label">By</span>
Ryan Saavedra </address>
</div>
</article>
<article class="article-hot-wire fx pos-r pb-3 pb-2-l">
<div class="media as-fs beaufort-heavy f-min pos-r fx-s-0 mr-2 mr-3-m">
<a href="https://www.dailywire.com/news/30699/pga-golfers-wife-charged-attacking-him-after-joseph-curl"><img src="https://www.dailywire.com/sites/default/files/styles/169medium/public/uploads/2018/05/cl.jpg?itok=zVmF7JdF" /></a>
</div>
<div class="as-c">
<h3 class="f-5 f-sm-l mb-1"><a href="https://www.dailywire.com/news/30699/pga-golfers-wife-charged-attacking-him-after-joseph-curl">PGA Golfer's Wife Charged With 'Attacking' Him After Calling Him A 'P***y' For Playing Badly In Tournament</a></h3>
<address class="author">
<span class="label">By</span>
Joseph Curl </address>
</div>
</article>
<article class="article-hot-wire fx pos-r pb-3 pb-2-l">
<div class="media as-fs beaufort-heavy f-min pos-r fx-s-0 mr-2 mr-3-m">
<a href="https://www.dailywire.com/news/30726/seattles-new-275-person-corporate-tax-isnt-about-frank-camp"><img src="https://www.dailywire.com/sites/default/files/styles/169medium/public/uploads/2018/05/6461258b-68ea-4ff0-b5d2-eac222ae466b.jpeg?itok=VJ2TEccT" /></a>
</div>
<div class="as-c">
<h3 class="f-5 f-sm-l mb-1"><a href="https://www.dailywire.com/news/30726/seattles-new-275-person-corporate-tax-isnt-about-frank-camp">Seattle’s New $275 Per Person Corporate Tax Isn’t About Helping The Homeless, It’s About Displaying Virtue</a></h3>
<address class="author">
<span class="label">By</span>
Frank Camp </address>
</div>
</article>
</section>
<div class="mb-4" style="width:300px; margin-left: auto; margin-right: auto;">
<div id="div-gpt-ad-DW_Sidebar1" style="height:600px; width:300px;">
<script>
      googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-DW_Sidebar1');
      });
    </script>
</div>
</div>
<div class="sticky-wrapper">
<section class="sponsored-content sponsored-content-vertical mb-4">
<div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="ForwardPublishing"></div>
</section>
</div>
<div class="sticky-wrapper" style="width:300px; margin:0 auto;">
<div id="div-gpt-ad-DW_Sidebar2" class="ad-unit" style="height:600px; width:300px;">
<script>
      googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-DW_Sidebar2");
      });
    </script>
</div>
</div>
</div>
</div>
</main>
<footer id="footer" class="bg-black pb-8">
<div class="contain">
<section class="podcast-episodes-latest even">
<div class="podcasts-subscribe-pitch item">
<h4>Unlock video podcasts and watch LIVE</h4>
<a href="/subscribe" class="btn-primary-sm">Subscribe</a>
</div>
<article class="podcast-episode item">
<div class="group">
<span class="show-title">
<a href="/podcasts/show/ben-shapiro-show" class="text-replace" style="background-image: url(/sites/all/themes/dw_theme/images/podcasts/the-ben-shapiro-show.png);">The Ben Shapiro Show</a>
</span>
<div class="episode">
<span class="label">Latest Episode</span>
<h4 class="episode-title"><a href="/podcasts/30704/ep-540-why-media-get-gaza-wrong">Ep. 540 - Why The Media Get Gaza Wrong</a></h4>
</div>
</div>
</article>
<article class="podcast-episode item">
<div class="group">
<span class="show-title">
<a href="/podcasts/show/andrew-klavan-show" class="text-replace" style="background-image: url(/sites/all/themes/dw_theme/images/podcasts/the-andrew-klavan-show.png);">The Andrew Klavan Show</a>
</span>
<div class="episode">
<span class="label">Latest Episode</span>
<h4 class="episode-title"><a href="/podcasts/30714/ep-510-culture-war-war-against-people">Ep. 510 - The Culture War is a War Against the People</a></h4>
</div>
</div>
</article>
<article class="podcast-episode item">
<div class="group">
<span class="show-title">
<a href="/podcasts/show/michael-knowles-show" class="text-replace" style="background-image: url(/sites/all/themes/dw_theme/images/podcasts/the-michael-knowles-show.png);">The Michael Knowles Show</a>
</span>
<div class="episode">
<span class="label">Latest Episode</span>
<h4 class="episode-title"><a href="/podcasts/30727/ep-157-nationalism-dc-jerusalem">Ep. 157 - Nationalism: From D.C. To Jerusalem</a></h4>
</div>
</div>
</article>
<article class="podcast-episode item">
<div class="group">
<span class="show-title">
<a href="/podcasts/show/matt-walsh-show" class="text-replace" style="background-image: url(/sites/all/themes/dw_theme/images/podcasts/the-matt-walsh-show.png);">The Matt Walsh Show</a>
</span>
<div class="episode">
<span class="label">Latest Episode</span>
<h4 class="episode-title"><a href="/podcasts/30713/ep-31-does-christianity-have-too-many-rules">Ep. 31 - Does Christianity Have Too Many &quot;Rules&quot;?</a></h4>
</div>
</div>
</article>
</section>
<div class="fx jc-c fx-d-c-s fx-d-c-m ai-c mb-2 mb-4-l ta-c pt-5-s pt-6-ns">
<div class="logo d-n-s ti--999">
<a href="/" class="d-b">{{ site.title }}</a>
</div>
<ul class="social-links f-6 f-4-s mx-4-l mb-3-s my-4-m my-0 pa-0">
<li>
<a href="https://www.facebook.com/DailyWire">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/realDailyWire">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCaeO5vkdj5xOQHp4UmIN6dw">
<i class="fa fa-youtube-play" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.dailywire.com/rss.xml">
<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</li>
</ul>
<nav class="main-navigation f-min tt-u beaufort-heavy ls-2">
<a href="/privacy-policy">Privacy Policy</a>
<a href="/terms-of-use">Terms of Use</a>
<a href="/contact#advertising">Advertise With Us</a>
<a href="/contact">Contact Us</a>
</nav>
</div>
<div class="tt-u ta-c gray ls-2" style="font-size:10px;">&copy; Copyright 2018, The Daily Wire</div></div>
</footer>
<div id="container" style="display: none;"></div>
<script src="//s.ntv.io/serve/load.js"></script>
<script>
        function logPlacement(e, placement) {
          console.log(" The Nativo Placement that doesn’t have an AD is : ", placement.id)
          console.log(" The Location is: ", placement.adLocation)
        }
        ntv.events.on("noad", logPlacement)
      </script><div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="dailywire.com"></span>
</div><script type="text/javascript" src="https://www.dailywire.com/sites/default/files/advagg_js/js__mNdHOs16qqyjxIWIpfKqaz4NZoqetfuHYTaTxei57y8__ehkbXErZq8gAr3y8ATBMlGbcst-MMDfQXpEsySH2tbk__tCND1e0zWT0ifQWsQpPtdnL8pq9OmaEZ4wfAIDBpRTk.js"></script>
<script type="text/javascript" src="https://www.dailywire.com/sites/default/files/advagg_js/js__YanYK8dzqOYpp9RV-xD_TfcwjqljmLr1r9lgP9Exo0Y__SyDcxdA9HnpMbVBBSwz20XKAAcE02t7rtFjTmOQYqc8__tCND1e0zWT0ifQWsQpPtdnL8pq9OmaEZ4wfAIDBpRTk.js"></script>
<script type="text/javascript" src="https://www.dailywire.com/sites/default/files/advagg_js/js__MupEq38nXEav7tzUe7KDvR3LQUnLO-x4nJmIC9OE1FQ__0EYQSH_CJXa6x1EdFeEEroJ-ARZCEBLxzJp3rWAaGl4__tCND1e0zWT0ifQWsQpPtdnL8pq9OmaEZ4wfAIDBpRTk.js"></script>
<script type="text/javascript" src="https://www.dailywire.com/sites/default/files/advagg_js/js__8E5S4OshNWLVh3xU3olsZQgT5t5-1VHGSZ8UiRLl_Sw__8UQmPDKdEtK4rWYqmw6SOkbfuaL5XufH_5iWs8SO2sM__tCND1e0zWT0ifQWsQpPtdnL8pq9OmaEZ4wfAIDBpRTk.js"></script>
<script type="text/javascript" src="https://www.dailywire.com/sites/default/files/advagg_js/js__2AGPPhXOADJxRvbamtsqGiQH86gwtPWRa5YFFHQxsQA__mq1TeaycKRsbfpSsruxVkk-_9brmqrkxhCDCd0ERe4c__tCND1e0zWT0ifQWsQpPtdnL8pq9OmaEZ4wfAIDBpRTk.js"></script>
<script type="text/javascript" src="https://www.dailywire.com/sites/default/files/advagg_js/js__xiBC8Cz-a989Qt3IY5LUaEjRuAuEXZ9dEXsDIZsEvQw__j-y3E57ZvUj_t-BfCBF7ziNtJ12JhcaXCwomFX05-b4__tCND1e0zWT0ifQWsQpPtdnL8pq9OmaEZ4wfAIDBpRTk.js"></script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.PARSELY = {
  onload: function() {
    jQuery(window).trigger('parsely_ready');
  }
};
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.dailywire.com/sites/default/files/advagg_js/js__F_c2aZoqPafkuZVIRolZrEbfDARvMBKxbP2k-6WCFSU__kBHDs2bFwbeOYv34Y42XNnk67cfR3_Hk99MmoBTODIY__tCND1e0zWT0ifQWsQpPtdnL8pq9OmaEZ4wfAIDBpRTk.js"></script>
<script type="text/javascript" src="https://www.dailywire.com/sites/default/files/advagg_js/js__BT5C-pHwR-nTAumyRy1kbqXfXdLB9ZF90-9zwHCpdZs__70wcxWOSoMotFIgVSJV1igtRukJwVSQv-Ayxn1KmBwE__tCND1e0zWT0ifQWsQpPtdnL8pq9OmaEZ4wfAIDBpRTk.js"></script>
<script>
    jQuery(window).on('resize', function(event) {
      dw.breakpoint.refreshValue();
    });
    jQuery( window ).load(function() {
      jQuery(window).trigger('resize');
    });
  </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7dd9c83691","applicationID":"11056504","transactionName":"ZlFVNhEDCkcFUUNfCV8bdgEXCwtaS0JWUQNuWVYMAgUBRjtcWFIDbkJeBxQ9FFUDVw==","queueTime":0,"applicationTime":322,"atts":"ShZWQFkZGUk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
