<!DOCTYPE html><html lang="en"><head><meta content="1435071773455316" property="fb:pages"/><link href="/manifest.json" rel="manifest"/><meta content="1477317200" property="al:ios:app_store_id"/><meta content="The Daily Wire" property="al:ios:app_name"/><meta content="com.dailywire.thedailywire" property="al:android:package"/><meta content="The Daily Wire" property="al:android:app_name"/><meta content="The Daily Wire" name="twitter:app:name:iphone"/><meta content="1477317200" name="twitter:app:id:iphone"/><meta content="The Daily Wire" name="twitter:app:name:ipad"/><meta content="1477317200" name="twitter:app:id:ipad"/><meta content="The Daily Wire" name="twitter:app:name:googleplay"/><meta content="com.dailywire.thedailywire" name="twitter:app:id:googleplay"/><link href="/favicons/favicon.ico" rel="shortcut icon" type="image/x-icon"/><link href="/favicons/apple-touch-icon.png" rel="apple-touch-icon"/><link href="/favicons/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57"/><link href="/favicons/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72"/><link href="/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76"/><link href="/favicons/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114"/><link href="/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120"/><link href="/favicons/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144"/><link href="/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152"/><link href="/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180"/><link href="https://js.recurly.com/v4/recurly.css" rel="stylesheet" type="text/css"/><script async="" src="https://js.recurly.com/v4/recurly.js"></script><script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script><script>var pbjs=pbjs||{};pbjs.que=pbjs.que||[]</script><script async="" src="https://harpocrates.ethyca.com/emp.js"></script><script>!function(){"use strict";for(var n=["V0pPHL84jE4u8G3dNwEWUeE8S9cMVdOm"],t=window.ethyca||{},e=[],i=0;i<n.length;i++){!function(i,o){var a=new XMLHttpRequest;a.onreadystatechange=function(){if(4===a.readyState){try{if(!(a.status>=200&&a.status<300))throw new Error("HTTP "+a.status+" "+a.statusText);var c=JSON.parse(a.responseText);e.push(c)}catch(t){console.error("Failed to fetch integrations for write key",n[0]+":",t)}i===n.length-1&&r(e,o,t.GROUP4)}},a.open("GET","https://cdn.segment.com/v1/projects/"+n[0]+"/integrations"),a.send()}(i,n[i])}function r(t,e){var i=!(arguments.length>2&&void 0!==arguments[2])||arguments[2],r=o(t),s=a(r,i),d=c(s);u(n[0],r,d,!1)}function o(n){var t=[];return n.reduce((function(n,t){return n.concat(t)}),[]).map((function(n){return void 0===n.id&&(n.id=n.name),n})).filter((function(n){return"Repeater"!==n.id})).forEach((function(n){t.length?t.reduce((function(t,e){return t||e.id===n.id}),!1)||t.push(n):t.push(n)})),t}function a(n,t){return n.map((function(n){var e={};return e[n.id]=!!t||"Advertising"!==n.category,e}))}function c(n){for(var t={"Segment.io":!0},e=0;e<n.length;e++){var i=n[e];for(var r in i)t[r]=i[r]}return t}function u(n,t,e,i,r){r=void 0===r||r;var o=!1;if(e){for(var a in e){e[a]&&(o=!0)}window.analytics.initialized?r&&window.location.reload():o&&window.analytics.load(n,{integrations:e})}else{if(i)return;window.analytics.initialized||window.analytics.load(n)}}}();</script><script id="segment-js">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(key,e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://cdn.segment.com/analytics.js/v1/" + key + "/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics._writeKey="V0pPHL84jE4u8G3dNwEWUeE8S9cMVdOm";;analytics.SNIPPET_VERSION="4.15.3";


}}();</script><script data-cfasync="false" id="wisepops-js">
                      (function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){(W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),p=i.getElementsByTagName(s)[0];o.defer=1;o.src=e;p.parentNode.insertBefore(o,p)})(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=gj6oBqQREJ','wisepops');
                      wisepops('options', {
                        autoPageview: false
                      });
                    </script><script id="kameleoon-js">
              // Duration in milliseconds to wait while the Kameleoon application file is loaded
              var kameleoonLoadingTimeout = 1000;
          
              window.kameleoonQueue = window.kameleoonQueue || [];
              window.kameleoonStartLoadTime = new Date().getTime();
              if (! document.getElementById("kameleoonLoadingStyleSheet") && ! window.kameleoonDisplayPageTimeOut)
              {
                  var kameleoonS = document.getElementsByTagName("script")[0];
                  var kameleoonCc = "* { visibility: hidden !important; background-image: none !important; }";
                  var kameleoonStn = document.createElement("style");
                  kameleoonStn.type = "text/css";
                  kameleoonStn.id = "kameleoonLoadingStyleSheet";
                  if (kameleoonStn.styleSheet)
                  {
                      kameleoonStn.styleSheet.cssText = kameleoonCc;
                  }
                  else
                  {
                      kameleoonStn.appendChild(document.createTextNode(kameleoonCc));
                  }
                  kameleoonS.parentNode.insertBefore(kameleoonStn, kameleoonS);
                  window.kameleoonDisplayPage = function(fromEngine)
                  {
                      if (!fromEngine)
                      {
                          window.kameleoonTimeout = true;
                      }
                      if (kameleoonStn.parentNode)
                      {
                          kameleoonStn.parentNode.removeChild(kameleoonStn);
                      }
                  };
                  window.kameleoonDisplayPageTimeOut = window.setTimeout(window.kameleoonDisplayPage, kameleoonLoadingTimeout);
              }
              </script><script id="kameleoon-iframe-js">
              window.kameleoonIframeURL = "https://www.dailywire.com/iframe_kameleoon.html";

              window.kameleoonLightIframe = false;
              var kameleoonIframeOriginElement = document.createElement("a");
              kameleoonIframeOriginElement.href = kameleoonIframeURL;
              window.kameleoonIframeOrigin = kameleoonIframeOriginElement.origin || (kameleoonIframeOriginElement.protocol + "//" + kameleoonIframeOriginElement.hostname);
              if (location.href.indexOf(window.kameleoonIframeOrigin) != 0)
              {
                  window.kameleoonLightIframe = true;
                  var kameleoonProcessMessageEvent = function(event)
                  {
                      if (window.kameleoonIframeOrigin == event.origin && event.data.slice && event.data.slice(0,9) == "Kameleoon")
                      {
                          window.removeEventListener("message", kameleoonProcessMessageEvent);
                          window.kameleoonExternalIFrameLoaded = true;
                          if (window.Kameleoon)
                          {
                              eval(event.data);
                              Kameleoon.Analyst.load();
                          }
                          else
                          {
                              window.kameleoonExternalIFrameLoadedData = event.data;
                          }
                      }
                  };
                  if (window.addEventListener)
                  {
                      window.addEventListener("message", kameleoonProcessMessageEvent, false);
                  }
                  var iframeNode = document.createElement("iframe");
                  iframeNode.src = kameleoonIframeURL;
                  iframeNode.id = "kameleoonExternalIframe";
                  iframeNode.style = "float: left !important; opacity: 0.0 !important; width: 0px !important; height: 0px !important;";
                  document.head.appendChild(iframeNode);
              }
              </script><script async="" src="//k62h7d0yhu.kameleoon.eu/kameleoon.js"></script><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@realDailyWire"/><meta property="og:type" content="website"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="The Daily Wire"/><meta content="News" name="parsely-section"/><meta content="NBC News,Nick Sandmann" name="parsely-tags"/><meta content="2021-12-17T18:28:57Z" name="parsely-pub-date"/><meta content="https://www.dailywire.com/news/breaking-nicholas-sandmann-nbc-news-reach-settlement-in-defamation-suit" name="parsely-link"/><meta content="https://dw-wp-production.imgix.net/2021/12/Nicholas-Sandmann.jpg?w=1200&amp;h=800&amp;ixlib=react-9.3.0" name="parsely-image-url"/><title>Nicholas Sandmann, NBC News Reach Settlement In Defamation Suit | The Daily Wire</title><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><meta property="og:title" content="Nicholas Sandmann, NBC News Reach Settlement In Defamation Suit | The Daily Wire"/><meta name="apple-itunes-app" content="app-id=1477317200, app-argument=https://www.dailywire.com/news/breaking-nicholas-sandmann-nbc-news-reach-settlement-in-defamation-suit"/><meta property="og:title" content="Nicholas Sandmann, NBC News Reach Settlement In Defamation Suit"/><meta property="og:image" content="https://dw-wp-production.imgix.net/2021/12/Nicholas-Sandmann.jpg?w=1200&amp;h=800&amp;ixlib=react-9.3.0"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="800"/><meta property="og:url" content="https://www.dailywire.com/news/breaking-nicholas-sandmann-nbc-news-reach-settlement-in-defamation-suit"/><meta property="al:ios:url" content="https://www.dailywire.com/news/breaking-nicholas-sandmann-nbc-news-reach-settlement-in-defamation-suit"/><meta property="al:android:url" content="https://www.dailywire.com/news/breaking-nicholas-sandmann-nbc-news-reach-settlement-in-defamation-suit"/><meta property="twitter:app:url:iphone" content="https://www.dailywire.com/news/breaking-nicholas-sandmann-nbc-news-reach-settlement-in-defamation-suit"/><meta property="twitter:app:url:ipad" content="https://www.dailywire.com/news/breaking-nicholas-sandmann-nbc-news-reach-settlement-in-defamation-suit"/><meta property="twitter:app:url:googleplay" content="https://www.dailywire.com/news/breaking-nicholas-sandmann-nbc-news-reach-settlement-in-defamation-suit"/><script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.dailywire.com/news/breaking-nicholas-sandmann-nbc-news-reach-settlement-in-defamation-suit"
    },
    "headline": "Nicholas Sandmann, NBC News Reach Settlement In Defamation Suit",
    "image": [
      "https://dw-wp-production.imgix.net/2021/12/Nicholas-Sandmann.jpg?w=1200&h=800&ixlib=react-9.3.0"
     ],
    "datePublished": "2021-12-17T18:28:57",
    "dateModified": "2021-12-17T21:36:49",
    "author": {"@type": "Person","name": "Tim Pearce"},
    "publisher": {
      "@type": "Organization",
      "name": "The Daily Wire",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.dailywire.com/images/logo.png"
      }
    },
    "description": "Nicholas Sandmann, a former Covington Catholic student smeared after a 2019 incident with a Native American activist, has reached a third settlement in a series of lawsuits against media companies. Sandmann announced over Twitter Friday that he had reached a settlement with NBC News. Sandmann’s legal team has already reached settlements with CNN and The ..."
  }</script><link rel="preload" as="image" imagesrcset="https://dw-wp-production.imgix.net/2021/12/Nicholas-Sandmann.jpg?fit=crop&amp;ar=16%3A9&amp;w=1080&amp;auto=format&amp;ixlib=react-9.3.0 1x, https://dw-wp-production.imgix.net/2021/12/Nicholas-Sandmann.jpg?fit=crop&amp;ar=16%3A9&amp;w=2048&amp;auto=format&amp;ixlib=react-9.3.0 2x"/><meta name="next-head-count" content="29"/><link rel="preload" href="/_next/static/css/432633a3655d9d06.css" as="style"/><link rel="stylesheet" href="/_next/static/css/432633a3655d9d06.css" data-n-g=""/><link rel="preload" href="/_next/static/css/f12c7f4328791f73.css" as="style"/><link rel="stylesheet" href="/_next/static/css/f12c7f4328791f73.css" data-n-p=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserverEntry%2CIntersectionObserver" defer="" data-nscript="beforeInteractive"></script><script src="/_next/static/chunks/webpack-0306b95561c55c14.js" defer=""></script><script src="/_next/static/chunks/framework-726151c8b3874b0a.js" defer=""></script><script src="/_next/static/chunks/main-ad0c6a5cf5e34d4c.js" defer=""></script><script src="/_next/static/chunks/pages/_app-2c7d3436f3cd3605.js" defer=""></script><script src="/_next/static/chunks/2064-e5cc2013667a6442.js" defer=""></script><script src="/_next/static/chunks/6526-a1f267a98afbde22.js" defer=""></script><script src="/_next/static/chunks/pages/news/%5Bslug%5D-71eb106e4d35cf4f.js" defer=""></script><script src="/_next/static/3Re095lGDhl2PbWqBRUH3/_buildManifest.js" defer=""></script><script src="/_next/static/3Re095lGDhl2PbWqBRUH3/_ssgManifest.js" defer=""></script><script src="/_next/static/3Re095lGDhl2PbWqBRUH3/_middlewareManifest.js" defer=""></script><style data-emotion-css="7oeeb0 animation-5j8bii animation-1bzp9eq rywwip 183flwn 15qhgge 18dt6si k008qs 6v2kq0 9nuiij 1g9qq7j b0jc8c uk6cul 1xo0nwi 1yw36xa tctm7j 1fiqxb5 1vk30r0 z3eul6 kyhgy6 1wvcvw8 oyexlg r9mj7b 1drphzf a91oi6 1sb8drt 15zf5jw 1mcjoqh o3ula8 1hnm6b6 1yvgfcr 82znif 10yf0ab cmdiie p8ym73 1yheotp 146ji6r 5hicrt 1mu4s1v nhicdz m3tw3v m2c9fk 1vffadx j7qwjs ip02xz issjf2 jxqdoq 1ogvvqn">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</style></head><body><div id="__next"><div class="css-rywwip"><div class="css-183flwn"><div class="css-15qhgge e1w94wpr0"><a href="/"><span class="css-18dt6si">The Daily Wire</span><svg fill="none" height="28" viewBox="0 0 167 28" width="167" xmlns="http://www.w3.org/2000/svg"><path clip-rule="evenodd" d="M12.6582 18.1983C12.6582 16.2507 11.7926 14.5346 10.2701 13.4908C9.22059 12.7946 7.69852 12.3778 5.94015 12.3778C5.33644 12.3778 4.7595 12.4236 4.28693 12.4703V24.2281C4.28693 24.321 4.3397 24.3669 4.41846 24.3669C4.83826 24.4136 5.41559 24.4369 5.88777 24.4369C7.46223 24.4369 9.01069 24.0426 10.1394 23.231C11.6347 22.1642 12.6582 20.5173 12.6582 18.2216V18.1983ZM16.7782 18.1057C16.7782 21.4914 15.2042 24.0888 12.553 25.7816C10.6639 27.0113 8.14472 27.5674 5.2317 27.5674C4.12943 27.5674 2.94839 27.5441 2.10917 27.5212C1.40032 27.4978 0.613476 27.4745 0.00976562 27.4282V27.3123C0.377191 27.1035 0.377191 26.2456 0.377191 19.4971V16.946C0.377191 10.6615 0.377191 9.8732 0.0361488 9.71064V9.47886C0.587092 9.45553 1.40032 9.38591 2.47621 9.36258C3.57848 9.3163 4.54962 9.29297 5.59952 9.29297C8.53814 9.29297 10.7947 9.8032 12.527 10.754C15.5188 12.3543 16.7782 15.2531 16.7782 18.0823V18.1057Z" fill="#FFF" fill-rule="evenodd"></path><path clip-rule="evenodd" d="M30.3812 21.1453L30.3552 21.0757C28.8595 17.62 28.4917 16.6458 28.2822 15.9734H28.2558C28.0195 16.6458 27.6257 17.62 26.0776 21.0757L26.0516 21.1453H30.3812ZM24.8706 23.9047C23.7683 26.2707 23.3489 27.2216 23.6108 27.3604V27.4996H21.3279H18.9922V27.3604C19.2812 27.2216 19.7794 26.2707 23.1122 19.4756L28.1507 9.08594H28.728L33.6876 19.4989C36.9417 26.2474 37.4139 27.2216 37.7029 27.3604V27.4996H35.3932H32.7433V27.3604C33.0056 27.2216 32.5858 26.2474 31.5359 23.9047H24.8706Z" fill="#FFF" fill-rule="evenodd"></path><path clip-rule="evenodd" d="M46.8563 19.498C46.8563 26.2469 46.8563 27.0814 47.2233 27.3599V27.4987H44.9404H42.5527V27.3366C42.9198 27.0814 42.9198 26.2469 42.9198 19.5214V16.9469C42.9198 10.6624 42.9198 9.8041 42.5791 9.57271V9.41016H44.8884H47.197V9.57271C46.8563 9.8041 46.8563 10.6391 46.8563 16.9469V19.498Z" fill="#FFF" fill-rule="evenodd"></path><path clip-rule="evenodd" d="M54.9793 16.9469C54.9793 10.6624 54.9793 9.8041 54.6387 9.57271V9.41016H57H59.2305V9.57271C58.8895 9.82744 58.8895 10.6624 58.8895 16.9469V19.4514V24.3444C58.8895 24.507 58.9419 24.554 59.1258 24.554H63.3769C63.9803 24.554 64.2949 24.5303 64.6367 24.484C64.925 24.4378 65.2665 24.3444 65.3452 24.2523H65.5547C65.5283 25.6437 65.5283 26.2469 65.5024 27.4987H60.4112H54.6387V27.3132C54.9793 27.1277 54.9793 26.2235 54.9793 19.498V16.9469Z" fill="#FFF" fill-rule="evenodd"></path><path clip-rule="evenodd" d="M77.7455 20.0316V20.6573C77.7455 26.2002 77.7455 27.174 78.1133 27.3599V27.4987H75.83H73.442V27.3366C73.809 27.1511 73.809 26.2002 73.809 20.704V20.2167L71.9463 17.2716C67.7475 10.6161 67.2225 9.73449 66.8555 9.54899V9.41016H69.4271H71.8939V9.54899C71.6048 9.71155 72.2085 10.6857 73.6786 13.0972C74.4391 14.3962 75.2791 15.7643 75.804 16.7151H75.8564C76.355 15.7643 77.1682 14.4887 77.9818 13.1669C79.5039 10.6857 80.1072 9.66488 79.8449 9.54899V9.41016H82.4429H84.5683V9.54899C84.2536 9.73449 83.7555 10.5928 79.5039 17.2716L77.7455 20.0316Z" fill="#FFF" fill-rule="evenodd"></path><path clip-rule="evenodd" d="M110.124 27.8464H109.573C104.665 18.5005 104.036 17.1095 103.563 15.9264H103.537C103.065 17.1328 102.408 18.5472 97.3964 27.8464H96.8451L93.1189 16.5992C91.1242 10.662 90.8623 9.73449 90.5469 9.54899V9.41016H92.9089H95.2706V9.54899C94.93 9.73449 95.2706 10.6387 96.6876 15.1382C97.344 17.2483 97.6851 18.4076 98.0525 19.7761H98.1313C98.6558 18.5239 99.2335 17.3179 100.335 15.1148C101.49 12.9814 102.619 11.0567 103.406 9.59527H103.931C104.718 11.0334 105.741 12.8888 107.08 15.1844C108.051 17.202 108.68 18.5005 109.205 19.6831H109.258C109.625 18.2921 109.94 17.1328 110.517 15.2774C111.934 10.6161 112.302 9.71155 111.961 9.54899V9.41016H114.165H116.343V9.54899C116.028 9.75783 115.739 10.6387 113.798 16.5992L110.124 27.8464Z" fill="#FFF" fill-rule="evenodd"></path><path clip-rule="evenodd" d="M126.446 19.498C126.446 26.2469 126.446 27.0814 126.813 27.3599V27.4987H124.53H122.143V27.3366C122.51 27.0814 122.51 26.2469 122.51 19.5214V16.9469C122.51 10.6624 122.51 9.8041 122.169 9.57271V9.41016H124.478H126.787V9.57271C126.446 9.8041 126.446 10.6391 126.446 16.9469V19.498Z" fill="#FFF" fill-rule="evenodd"></path><path clip-rule="evenodd" d="M142.882 14.8822C142.882 13.2123 141.649 12.2389 139.681 12.2389C139.234 12.2389 138.867 12.2615 138.631 12.2848V17.8044C138.841 17.8273 139.13 17.8273 139.392 17.8273C140.127 17.8273 140.862 17.6422 141.386 17.3638C142.121 16.9928 142.882 16.2041 142.882 14.9056V14.8822ZM134.905 16.9462C134.905 10.6617 134.905 9.6879 134.59 9.59457V9.45573C135.036 9.4324 135.771 9.40946 136.505 9.38612C137.135 9.36279 138.29 9.33984 138.972 9.33984C140.468 9.33984 141.754 9.45573 142.909 9.78046C144.536 10.244 146.766 11.5892 146.766 14.6739C146.766 16.8307 145.506 18.2218 144.562 18.8249C144.063 19.1726 143.486 19.4973 143.04 19.6366V19.6828C143.407 20.1468 143.853 20.7037 147.79 25.5271C148.419 26.2921 149.233 27.22 149.495 27.3592V27.498H147.239H145.559C145.323 27.498 144.982 27.4747 144.719 27.4055C143.197 25.3875 141.413 23.0223 139.34 20.3327H138.631V21.2598C138.631 26.2462 138.657 27.22 138.946 27.3592V27.498H136.794H134.59V27.3592C134.905 27.22 134.905 26.2462 134.905 19.4973V16.9462Z" fill="#FFF" fill-rule="evenodd"></path><path clip-rule="evenodd" d="M155.829 16.9469C155.829 10.6624 155.829 9.68821 155.514 9.54938V9.41016H160.92H166.247C166.247 10.4539 166.221 11.2656 166.221 12.6333H166.064C165.88 12.3786 164.699 12.309 163.098 12.309H159.739V16.8773H163.072C164.699 16.8773 165.197 16.854 165.381 16.6922H165.512V18.2687V19.962H165.381C165.197 19.7761 164.673 19.7528 163.125 19.7528H159.739V24.136C159.739 24.3444 159.765 24.4607 159.923 24.554C161.287 24.5766 163.098 24.5766 164.305 24.554C165.407 24.554 166.116 24.507 166.326 24.2752H166.483C166.457 25.667 166.457 26.432 166.457 27.4987H161.34H155.488V27.3599C155.829 27.2207 155.829 26.2469 155.829 19.498V16.9469Z" fill="#FFF" fill-rule="evenodd"></path><mask height="28" id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" width="167" x="0" y="0"><path clip-rule="evenodd" d="M0 27.8467H166.494V0H0V27.8467Z" fill="white" fill-rule="evenodd"></path></mask><g mask="url(#mask0)"><path clip-rule="evenodd" d="M0 2.14475H62.5903V1.66797H0V2.14475Z" fill="#FFF" fill-rule="evenodd"></path><path clip-rule="evenodd" d="M104.791 2.14475H166.493V1.66797H104.791V2.14475Z" fill="#FFF" fill-rule="evenodd"></path><path clip-rule="evenodd" d="M71.8454 0.618729H71.1392C70.9763 0.618729 70.8576 0.638562 70.8032 0.698063H70.7637V0H71.954H72.4483H73.6631V0.698063H73.629C73.5646 0.638562 73.4505 0.618729 73.293 0.618729H72.5814V2.15369C72.5814 3.59998 72.5814 3.82709 72.6559 3.83254V3.86209H72.221H71.7763V3.83254C71.8454 3.79287 71.8454 3.59454 71.8454 2.15369V0.618729Z" fill="#FFF" fill-rule="evenodd"></path><path clip-rule="evenodd" d="M85.2654 2.15369C85.2654 3.59454 85.2654 3.80221 85.3345 3.83254V3.86209H84.9096H84.4549V3.83254C84.5248 3.80221 84.5248 3.59454 84.5248 2.3913V2.22291H82.8801V2.3913C82.8801 3.59454 82.8801 3.80221 82.9487 3.83254V3.86209H82.5192H82.0742V3.83254C82.1437 3.80221 82.1437 3.59454 82.1437 2.15369V1.60885C82.1437 0.267558 82.1437 0.0595006 82.0797 0.0303336V0H82.5192H82.9441V0.0303336C82.8801 0.0595006 82.8801 0.267558 82.8801 1.43579V1.58902H84.5248V1.43579C84.5248 0.267558 84.5248 0.0595006 84.465 0.0303336V0H84.9096H85.3248V0.0303336C85.2654 0.0595006 85.2654 0.267558 85.2654 1.60885V2.15369Z" fill="#FFF" fill-rule="evenodd"></path><path clip-rule="evenodd" d="M93.7222 1.60885C93.7222 0.267558 93.7222 0.0595006 93.6629 0.0299447V0H94.6802H95.6831C95.6831 0.223225 95.6777 0.396282 95.6777 0.68834H95.6482C95.6137 0.633895 95.3917 0.618729 95.0907 0.618729H94.4582V1.59446H95.0852C95.3917 1.59446 95.4852 1.58902 95.5202 1.55479H95.5446V1.89157V2.25286H95.5202C95.4852 2.21319 95.3871 2.20852 95.0953 2.20852H94.4582V3.14381C94.4582 3.18853 94.4633 3.21303 94.4924 3.23287C94.7492 3.23753 95.0907 3.23753 95.3172 3.23287C95.5248 3.23287 95.6587 3.22314 95.6975 3.17337H95.7273C95.7227 3.47048 95.7227 3.6342 95.7227 3.86171H94.7593H93.6582V3.83254C93.7222 3.80221 93.7222 3.59415 93.7222 2.15369V1.60885Z" fill="#FFF" fill-rule="evenodd"></path></g></svg></a><div class="css-k008qs"><button class=" css-6v2kq0" type="button"><h2 class="css-18dt6si">Menu</h2><svg height="15" viewBox="0 0 24 15" width="24" xmlns="http://www.w3.org/2000/svg"><g fill="#fff" fill-rule="evenodd"><path d="m0 0h16v1h-16z"></path><path d="m0 7h24v1h-24z"></path><path d="m0 14h20v1h-20z"></path></g></svg></button><div style="background:#fff;transition:transform 0.3s ease-in-out;position:fixed;left:0;top:0;bottom:0;width:100%;z-index:100;-webkit-overflow-scrolling:touch;transform:translateX(calc(-100%))"><div style="background-color:#fff;z-index:10;position:relative;height:100%;-webkit-overflow-scrolling:touch;overflow-y:auto"><div style="display:flex;align-items:flex-start;justify-content:space-between;padding:32px"><div><img alt="flag" src="/svg/flags/dark-mobile.svg"/></div><button class=" css-6v2kq0" type="button"><span class="css-18dt6si">Close</span><svg fill="currentcolor" fill-rule="evenodd" height="20px" viewBox="0 0 24 24" width="20px" xmlns="http://www.w3.org/2000/svg" class="css-9nuiij e4g0yx0"><path d="M18.5303 6.53033C18.8232 6.23744 18.8232 5.76256 18.5303 5.46967C18.2374 5.17678 17.7626 5.17678 17.4697 5.46967L12 10.9393L6.53033 5.46967C6.23744 5.17678 5.76256 5.17678 5.46967 5.46967C5.17678 5.76256 5.17678 6.23744 5.46967 6.53033L10.9393 12L5.46967 17.4697C5.17678 17.7626 5.17678 18.2374 5.46967 18.5303C5.76256 18.8232 6.23744 18.8232 6.53033 18.5303L12 13.0607L17.4697 18.5303C17.7626 18.8232 18.2374 18.8232 18.5303 18.5303C18.8232 18.2374 18.8232 17.7626 18.5303 17.4697L13.0607 12L18.5303 6.53033Z"></path></svg></button></div><div class="css-1g9qq7j"><nav class="css-b0jc8c"><a class="" href="/read"><svg fill="currentcolor" fill-rule="evenodd" height="24px" viewBox="0 0 24 24" width="24px" xmlns="http://www.w3.org/2000/svg" class="css-uk6cul e4g0yx0"><path d="M6 2.25C5.0335 2.25 4.25 3.0335 4.25 4V5.26772C4.16835 5.25604 4.08488 5.25 4 5.25H2C1.0335 5.25 0.25 6.0335 0.25 7V19C0.25 20.5188 1.48122 21.75 3 21.75H20C22.0711 21.75 23.75 20.0711 23.75 18V4C23.75 3.0335 22.9665 2.25 22 2.25H6ZM5.45015 20.25H20C21.2426 20.25 22.25 19.2426 22.25 18V4C22.25 3.86193 22.1381 3.75 22 3.75H6C5.86193 3.75 5.75 3.86193 5.75 4V7V17V19C5.75 19.4501 5.64186 19.875 5.45015 20.25ZM4.25 7C4.25 6.86193 4.13807 6.75 4 6.75H2C1.86193 6.75 1.75 6.86193 1.75 7V19C1.75 19.6904 2.30964 20.25 3 20.25C3.69036 20.25 4.25 19.6904 4.25 19V17V7ZM9.25 14C9.25 13.5858 9.58579 13.25 10 13.25H16C16.4142 13.25 16.75 13.5858 16.75 14C16.75 14.4142 16.4142 14.75 16 14.75H10C9.58579 14.75 9.25 14.4142 9.25 14ZM10 8.25C9.58579 8.25 9.25 8.58579 9.25 9C9.25 9.41421 9.58579 9.75 10 9.75H18C18.4142 9.75 18.75 9.41421 18.75 9C18.75 8.58579 18.4142 8.25 18 8.25H10Z"></path></svg>Read</a><a class="" href="/listen"><svg fill="currentcolor" fill-rule="evenodd" height="20px" viewBox="0 0 24 24" width="20px" xmlns="http://www.w3.org/2000/svg" class="css-uk6cul e4g0yx0"><path d="M3.75 12C3.75 7.44365 7.44365 3.75 12 3.75C16.5563 3.75 20.25 7.44365 20.25 12V13.25H18C16.4812 13.25 15.25 14.4812 15.25 16V19C15.25 20.5188 16.4812 21.75 18 21.75H19C20.5188 21.75 21.75 20.5188 21.75 19V18V14V12C21.75 6.61522 17.3848 2.25 12 2.25C6.61522 2.25 2.25 6.61522 2.25 12V14V18V19C2.25 20.5188 3.48122 21.75 5 21.75H6C7.51878 21.75 8.75 20.5188 8.75 19V16C8.75 14.4812 7.51878 13.25 6 13.25H3.75V12ZM3.75 14.75V18V19C3.75 19.6904 4.30964 20.25 5 20.25H6C6.69036 20.25 7.25 19.6904 7.25 19V16C7.25 15.3096 6.69036 14.75 6 14.75H3.75ZM20.25 14.75H18C17.3096 14.75 16.75 15.3096 16.75 16V19C16.75 19.6904 17.3096 20.25 18 20.25H19C19.6904 20.25 20.25 19.6904 20.25 19V18V14.75Z"></path></svg>Listen</a><a class="" href="/watch"><svg fill="currentcolor" fill-rule="evenodd" height="24px" viewBox="0 0 24 24" width="24px" xmlns="http://www.w3.org/2000/svg" class="css-uk6cul e4g0yx0"><path d="M5.64061 2.34172C5.88141 2.21025 6.17479 2.22076 6.40557 2.36912L20.4056 11.3691C20.6202 11.5071 20.75 11.7448 20.75 12C20.75 12.2552 20.6202 12.4929 20.4056 12.6309L6.40557 21.6309C6.17479 21.7792 5.88141 21.7898 5.64061 21.6583C5.3998 21.5268 5.25 21.2744 5.25 21V3C5.25 2.72565 5.3998 2.47318 5.64061 2.34172ZM6.75 4.37375V19.6263L18.6131 12L6.75 4.37375Z"></path></svg>Watch</a><a class="" href="/discuss"><svg fill="currentcolor" fill-rule="evenodd" height="24px" viewBox="0 0 24 24" width="24px" xmlns="http://www.w3.org/2000/svg" class="css-uk6cul e4g0yx0"><path d="M6.40197 2.4709C7.45664 1.9438 8.23106 1.75 9.44445 1.75C11.3888 1.75 13.095 2.54834 14.2733 3.72667C14.8851 4.33845 15.3511 4.95012 15.6785 5.69079C16.004 6.42718 16.2102 7.33156 16.2495 8.55049C16.2109 9.40489 16.1461 9.9214 16.0418 10.3348C15.9383 10.7446 15.788 11.0856 15.5305 11.5952L15.5291 11.598C14.9642 12.7284 14.0958 13.6791 13.021 14.3437C11.9491 15.0066 10.6417 15.3611 9.44445 15.3611C8.29724 15.3611 7.70005 15.0723 6.67149 14.5528C6.49299 14.4626 6.28588 14.4475 6.09617 14.5107L2.18587 15.8141L3.48931 11.9038C3.55254 11.7141 3.5374 11.507 3.44724 11.3285C2.92772 10.3 2.63891 9.70281 2.63891 8.55557C2.63891 7.98706 2.76896 7.28585 2.97253 6.60831C3.17638 5.92983 3.43548 5.33608 3.65631 4.97899C4.24435 4.02812 5.03587 3.15366 6.40197 2.4709ZM9.44445 0.25C7.99118 0.25 6.98783 0.501196 5.73138 1.12915C4.07527 1.95685 3.08902 3.04443 2.38056 4.19003C2.06959 4.69287 1.76393 5.41797 1.53597 6.17669C1.30772 6.93637 1.13891 7.79072 1.13891 8.55557C1.13891 9.94016 1.49684 10.7804 1.96774 11.7251L0.288508 16.7628C0.198674 17.0323 0.268816 17.3295 0.469691 17.5303C0.670565 17.7312 0.96769 17.8013 1.23719 17.7115L3.90386 16.8226L6.27488 16.0323C7.21962 16.5032 8.05988 16.8611 9.44445 16.8611C10.9139 16.8611 12.4956 16.4323 13.81 15.6195C15.1211 14.8086 16.1807 13.6489 16.8702 12.2701C17.1414 11.7331 17.3516 11.2744 17.4961 10.702C17.6387 10.1372 17.7093 9.49522 17.7493 8.58864C17.7501 8.57013 17.7502 8.55159 17.7497 8.53307C17.7082 7.15154 17.473 6.04043 17.0504 5.08438C16.6273 4.12706 16.0343 3.36632 15.334 2.66601C13.8882 1.22017 11.8057 0.25 9.44445 0.25ZM21.3036 10.2785C21.1498 9.89396 21.3368 9.45748 21.7214 9.30364C22.106 9.14981 22.5425 9.33687 22.6963 9.72146C23.7414 12.334 22.6819 14.7603 22.1237 15.9031L23.7129 20.7671C23.8011 21.0371 23.7292 21.3338 23.5271 21.5335C23.325 21.7332 23.0275 21.8015 22.7585 21.7101L20.2322 20.8509L18.0154 20.097L18.0074 20.1014C17.5754 20.3389 16.9624 20.676 16.2405 20.8772C15.298 21.1399 14.1538 21.1896 12.7562 20.7093C12.3645 20.5747 12.1561 20.148 12.2907 19.7563C12.4253 19.3645 12.852 19.1561 13.2437 19.2907C14.3461 19.6696 15.1796 19.6157 15.8378 19.4323C16.3747 19.2826 16.7898 19.0557 17.2103 18.8259L17.2104 18.8258C17.3398 18.7551 17.4697 18.6841 17.6038 18.615C17.7848 18.5217 17.996 18.5061 18.1888 18.5716L21.8212 19.8069L20.6029 16.0781C20.5419 15.8914 20.5565 15.6883 20.6436 15.5124C21.158 14.4734 22.1652 12.4325 21.3036 10.2785Z"></path></svg>Discuss</a><a class="" href="/shop"><svg fill="currentcolor" fill-rule="evenodd" height="24px" viewBox="0 0 24 24" width="24px" xmlns="http://www.w3.org/2000/svg" class="css-uk6cul e4g0yx0"><path d="M5.4 1.55C5.54164 1.36115 5.76393 1.25 6 1.25H18C18.2361 1.25 18.4584 1.36115 18.6 1.55L21.5955 5.54396C21.686 5.66202 21.7422 5.80778 21.7492 5.96633C21.7497 5.97753 21.75 5.98875 21.75 6V20C21.75 20.7293 21.4603 21.4288 20.9445 21.9445C20.4288 22.4603 19.7293 22.75 19 22.75H5C4.27065 22.75 3.57118 22.4603 3.05546 21.9445C2.53973 21.4288 2.25 20.7293 2.25 20V6C2.25 5.82842 2.30761 5.6703 2.40455 5.54393L5.4 1.55ZM17.625 2.75L19.5 5.25H4.5L6.375 2.75H17.625ZM3.75 20V6.75H20.25V20C20.25 20.3315 20.1183 20.6495 19.8839 20.8839C19.6495 21.1183 19.3315 21.25 19 21.25H5C4.66848 21.25 4.35054 21.1183 4.11612 20.8839C3.8817 20.6495 3.75 20.3315 3.75 20ZM8.75 10C8.75 9.58579 8.41421 9.25 8 9.25C7.58579 9.25 7.25 9.58579 7.25 10C7.25 11.2598 7.75044 12.468 8.64124 13.3588C9.53204 14.2496 10.7402 14.75 12 14.75C13.2598 14.75 14.468 14.2496 15.3588 13.3588C16.2496 12.468 16.75 11.2598 16.75 10C16.75 9.58579 16.4142 9.25 16 9.25C15.5858 9.25 15.25 9.58579 15.25 10C15.25 10.862 14.9076 11.6886 14.2981 12.2981C13.6886 12.9076 12.862 13.25 12 13.25C11.138 13.25 10.3114 12.9076 9.7019 12.2981C9.09241 11.6886 8.75 10.862 8.75 10Z"></path></svg>Shop</a><a class="" href="/search/news"><svg fill="currentcolor" fill-rule="evenodd" height="24px" viewBox="0 0 24 24" width="24px" xmlns="http://www.w3.org/2000/svg" class="css-uk6cul e4g0yx0"><path d="M3.75 11C3.75 6.99594 6.99594 3.75 11 3.75C15.0041 3.75 18.25 6.99594 18.25 11C18.25 12.9618 17.4708 14.7416 16.205 16.0468C16.1753 16.0688 16.1469 16.0932 16.1201 16.1201C16.0932 16.1469 16.0688 16.1753 16.0468 16.205C14.7416 17.4708 12.9618 18.25 11 18.25C6.99594 18.25 3.75 15.0041 3.75 11ZM16.6342 17.6949C15.112 18.9773 13.1462 19.75 11 19.75C6.16751 19.75 2.25 15.8325 2.25 11C2.25 6.16751 6.16751 2.25 11 2.25C15.8325 2.25 19.75 6.16751 19.75 11C19.75 13.1462 18.9773 15.112 17.6949 16.6342L21.5307 20.4701C21.8236 20.763 21.8236 21.2378 21.5307 21.5307C21.2378 21.8236 20.763 21.8236 20.4701 21.5307L16.6342 17.6949Z"></path></svg>Search</a></nav><button class="css-1xo0nwi" type="button">Login</button><a class="css-1yw36xa" href="/subscribe">Join</a></div></div></div></div></div></div><main class="css-tctm7j e1l7cct10"><article><div class="css-1vk30r0 e1w94wpr0"><header class="css-1yvgfcr"><h2 class="css-82znif e172hw750"><span class="css-10yf0ab">—<!-- --> </span>News<span class="css-10yf0ab"> <!-- -->—</span></h2><h1 class="css-cmdiie e172hw750">Nicholas Sandmann, NBC News Reach Settlement In Defamation&nbsp;Suit</h1><div class="css-p8ym73"><div class="css-1yheotp ew91t7w0"><span class="css-1fiqxb5"><strong>By</strong>  <a href="/author/tim-pearce"><strong class="css-1fiqxb5">Tim Pearce</strong></a></span></div><span>•</span><div class="css-146ji6r ew91t7w0"><time dateTime="Dec 17, 2021">Dec 17, 2021</time>   DailyWire.com</div><span>•</span><div><button aria-label="facebook" class="react-share__ShareButton css-5hicrt" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="css-18dt6si">Facebook</span><div class="css-1mu4s1v"><svg height="16" viewBox="0 0 10 16" width="10" xmlns="http://www.w3.org/2000/svg"><path d="M3.02293,16 L3,9 L0,9 L0,6 L3,6 L3,4 C3,1.3008 4.67151,0 7.07938,0 C8.23277,0 9.22406,0.08587 9.51294,0.12425 L9.51294,2.94507 L7.84296,2.94583 C6.53343,2.94583 6.27987,3.5681 6.27987,4.48124 L6.27987,6 L10,6 L9,9 L6.27986,9 L6.27986,16 L3.02293,16 Z" fill="#FFF"></path></svg></div></button><button aria-label="twitter" class="react-share__ShareButton css-5hicrt" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><div class="css-nhicdz"><span class="css-18dt6si">Twitter</span><svg height="13" viewBox="0 0 16 13" width="16" xmlns="http://www.w3.org/2000/svg"><path d="M16,1.5 C15.4,1.8 14.8,1.9 14.1,2 C14.8,1.6 15.3,1 15.5,0.2 C14.9,0.6 14.2,0.8 13.4,1 C12.8,0.4 11.9,0 11,0 C9.3,0 7.8,1.5 7.8,3.3 C7.8,3.6 7.8,3.8 7.9,4 C5.2,3.9 2.7,2.6 1.1,0.6 C0.8,1.1 0.7,1.6 0.7,2.3 C0.7,3.4 1.3,4.4 2.2,5 C1.7,5 1.2,4.8 0.7,4.6 C0.7,4.6 0.7,4.6 0.7,4.6 C0.7,6.2 1.8,7.5 3.3,7.8 C3,7.9 2.7,7.9 2.4,7.9 C2.2,7.9 2,7.9 1.8,7.8 C2.2,9.1 3.4,10.1 4.9,10.1 C3.8,11 2.4,11.5 0.8,11.5 C0.5,11.5 0.3,11.5 0,11.5 C1.5,12.4 3.2,13 5,13 C11,13 14.3,8 14.3,3.7 C14.3,3.6 14.3,3.4 14.3,3.3 C15,2.8 15.6,2.2 16,1.5 Z" fill="#FFF"></path></svg></div></button><button aria-label="email" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><div class="css-m3tw3v"><span class="css-18dt6si">Mail</span><svg height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path d="M26.8749645,12.0937832 C27.1457974,11.94795 27.4114217,11.963575 27.6718376,12.140658 C27.9322535,12.3177411 28.0416283,12.562532 27.9999619,12.8750313 L25.7499672,26.3749991 C25.7083008,26.6041651 25.5780926,26.7812481 25.3593431,26.9062478 C25.1405937,27.0312475 24.9270527,27.041664 24.7187197,26.9374978 L20.812479,25.3125016 L18.8437337,27.7187459 C18.6979005,27.9062455 18.5156095,27.9999952 18.29686,27.9999952 C18.0781105,27.9999952 17.890611,27.9322869 17.7343613,27.7968707 C17.5781117,27.6614545 17.4999869,27.4687465 17.4999869,27.2187471 L17.4999869,24.7187531 L25.0312189,15.531275 C25.0937188,15.4479417 25.0833023,15.3698169 24.999969,15.2969005 C24.9166357,15.2239842 24.8333029,15.2187757 24.7499696,15.2812756 L15.781241,23.1875067 L12.4687489,21.81251 C12.1770831,21.6875103 12.0208334,21.4687608 12,21.1562615 C11.9791666,20.8437623 12.1145832,20.6145963 12.406249,20.4687632 L26.8749645,12.0937832 Z" fill="#FFF" transform="translate(-12 -12)"></path></svg></div></button></div></div></header><figure class="css-m2c9fk"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative;max-width:100%"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;max-width:100%"><img style="display:block;max-width:100%;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iOTcwIiBoZWlnaHQ9IjU0NSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></span><img alt="CHARLOTTE, NC - AUGUST 25: (EDITORIAL USE ONLY) In this screenshot from the RNC’s livestream of the 2020 Republican National Convention, former Covington Catholic High School student Nicholas Sandmann addresses the virtual convention on August 25, 2020. The convention is being held virtually due to the coronavirus pandemic but will include speeches from various locations including Charlotte, North Carolina and Washington, DC. (Photo Courtesy of the Committee on Arrangements for the 2020 Republican National Committee via Getty Images)" title="Nicholas Sandmann" srcSet="https://dw-wp-production.imgix.net/2021/12/Nicholas-Sandmann.jpg?fit=crop&amp;ar=16%3A9&amp;w=1080&amp;auto=format&amp;ixlib=react-9.3.0 1x, https://dw-wp-production.imgix.net/2021/12/Nicholas-Sandmann.jpg?fit=crop&amp;ar=16%3A9&amp;w=2048&amp;auto=format&amp;ixlib=react-9.3.0 2x" src="https://dw-wp-production.imgix.net/2021/12/Nicholas-Sandmann.jpg?fit=crop&amp;ar=16%3A9&amp;w=2048&amp;auto=format&amp;ixlib=react-9.3.0" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/><noscript><img alt="CHARLOTTE, NC - AUGUST 25: (EDITORIAL USE ONLY) In this screenshot from the RNC’s livestream of the 2020 Republican National Convention, former Covington Catholic High School student Nicholas Sandmann addresses the virtual convention on August 25, 2020. The convention is being held virtually due to the coronavirus pandemic but will include speeches from various locations including Charlotte, North Carolina and Washington, DC. (Photo Courtesy of the Committee on Arrangements for the 2020 Republican National Committee via Getty Images)" title="Nicholas Sandmann" srcSet="https://dw-wp-production.imgix.net/2021/12/Nicholas-Sandmann.jpg?fit=crop&amp;ar=16%3A9&amp;w=1080&amp;auto=format&amp;ixlib=react-9.3.0 1x, https://dw-wp-production.imgix.net/2021/12/Nicholas-Sandmann.jpg?fit=crop&amp;ar=16%3A9&amp;w=2048&amp;auto=format&amp;ixlib=react-9.3.0 2x" src="https://dw-wp-production.imgix.net/2021/12/Nicholas-Sandmann.jpg?fit=crop&amp;ar=16%3A9&amp;w=2048&amp;auto=format&amp;ixlib=react-9.3.0" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span><figcaption class="css-1vffadx"><span class="css-o3ula8 ew91t7w0">Committee on Arrangements for the 2020 Republican National Committee via Getty Images
</span></figcaption></figure></div><div class="css-j7qwjs"><div id="post-body-text"><div class="e12o35pe0 css-ip02xz" style="position:relative"><p>Nicholas Sandmann, a former Covington Catholic student smeared after a 2019 incident with a Native American activist, has reached a third settlement in a series of lawsuits against media companies.</p><p>Sandmann announced over Twitter Friday that he had reached a settlement with NBC News. Sandmann’s legal team has already reached settlements with CNN and The Washington Post.</p><p>“At this time I would like to release that NBC and I have reached a settlement. The terms are confidential,” Sandmann said.</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">At this time I would like to release that NBC and I have reached a settlement. The terms are confidential.</p><p>— Nicholas Sandmann (@N1ckSandmann) <a href="https://twitter.com/N1ckSandmann/status/1471964919637876736?ref_src=twsrc%5Etfw">December 17, 2021</a></p></blockquote><p></p><div class="ad-wrapper"></div><p>NBC News did not immediately respond to The Daily Wire’s request for comment.</p><p>Sandmann’s face went viral after he and a group of his peers at Covington Catholic High School in Kentucky were filmed in a “standoff” with Nathan Phillips, a Native American activist, in January 2019 in Washington, D.C. Phillips had approached the group of teens while beating a drum and stopped in front of Sandmann.</p><p>Immediately following clips of the two circulating around social media, Sandmann was accused of blocking and harassing the older Native American man. Follow-up investigations <a href="https://www.npr.org/2019/02/15/695036694/covington-catholic-teens-cleared-of-wrongdoing-by-detective-agency">debunked</a> the initial outcry that had rocketed around the media.</p><div class="ad-wrapper"></div><p>After the incident, Sandmann elected to go after the media outlets and personalities who mischaracterized the interaction between himself and Phillips. Sandmann first settled with CNN in January 2020. As <a href="https://www.dailywire.com/news/nick-sandmanns-lawyers-respond-to-cnn-settling-in-275-million-lawsuit-cnn-confirms-settlement">The Daily Wire</a> reported:</p><blockquote><p><em>CNN confirmed Tuesday that it has settled for an undisclosed amount with Nick Sandmann, one of the Covington Catholic High School students smeared by multiple news outlets after a video of a “standoff” between the teens and a Native American activist went viral. Following initial reports on the settlement, Sandmann’s lawyers have each issued brief public statements making clear their work on the young man’s behalf isn’t done.</em></p><p><em>After multiple news outlets and media figures smeared him and his peers for allegedly “blocking” and “harassing” Native American activist Nathan Phillips, whose account of the confrontation was quickly discredited by additional footage of the situation, Sandmann sued CNN, The Washington Post, and NBC Universal for hundreds of millions of dollars.</em></p></blockquote><p>Sandmann settled with The Washington Post several months later in July. As <a href="https://www.dailywire.com/news/covington-catholic-hs-student-nick-sandmann-settles-250-million-lawsuit-with-the-washington-post">The Daily Wire</a> reported:</p><div class="ad-wrapper"></div><blockquote><p><em>Covington Catholic High School student Nick Sandmann announced on Friday that his legal team has settled its $250 million defamation lawsuit with The Washington Post.</em></p><p><em>“On 2/19/19, I filed $250M defamation lawsuit against Washington Post. Today, I turned 18 &amp; WaPo settled my lawsuit,” Sandmann wrote on Twitter. “Thanks to @ToddMcMurtry &amp; @LLinWood for their advocacy. Thanks to my family &amp; millions of you who have stood your ground by supporting me. I still have more to do.”</em></p></blockquote><p>Sandmann, experienced in weathering media smears, has recently expressed support for Kyle Rittenhouse, a teen who was recently acquitted after killing two men and wounding a third in self-defense during a riot in Kenosha, Wisconsin, last year. Sandmann encouraged Rittenhouse to file similar defamation suits against the media.</p><p>“I personally am still involved in six media lawsuits as January approaches marking three years since the confrontation took place at the March for Life,” Sandmann <a href="https://www.dailywire.com/news/nicholas-sandmann-pens-op-ed-about-kyle-rittenhouse-you-dont-have-to-face-it-alone">wrote</a> last month in an op-ed for the Daily Mail. “So, if Kyle is prepared to take on another burden in his early life, with the acceptance that it might result in nothing, I answer, give it a shot and hold the media accountable.”</p><p><em>The Daily Wire is one of America’s fastest-growing conservative media companies and counter-cultural outlets for news, opinion, and entertainment. Get inside access to The Daily Wire by becoming a </em><a href="https://www.dailywire.com/subscribe"><em>member</em></a><em>.</em></p></div></div></div><div class="css-issjf2"><div class="css-jxqdoq"></div></div><div class="css-1ogvvqn"></div><div class="css-1vk30r0 e1w94wpr0"></div><footer class="css-1hnm6b6"></footer></article></main><div class="Toastify"></div><div class="css-z3eul6"><div class="css-kyhgy6 eglwyft1"><div><h2 class="css-1wvcvw8 eglwyft2">Don&#x27;t miss a beat of our coverage.</h2></div></div><div class="css-oyexlg e1w94wpr0"><a class="css-r9mj7b" href="/"><span class="css-18dt6si">The Daily Wire</span><img alt="flag" src="/svg/flags/light.svg"/></a><div class="css-1drphzf"><a class="" href="/about">About</a><a class="" href="/authors">Authors</a><a class="external" rel="noopener noreferrer" target="_blank" href="mailto:advertise@bentkey.com">Advertise With Us</a><a class="" href="/speakers">Book our Speakers</a><a class="external" rel="noopener noreferrer" target="_blank" href="https://dailywire.zendesk.com/hc/en-us">Help Center</a><a class="external" rel="noopener noreferrer" target="_blank" href="https://privacy.dailywire.com/do-not-sell">Do Not Sell My Personal Information</a></div><div class="css-1drphzf"><a class="" href="/standards-policies">Standards &amp; Policies</a><a class="" href="/privacy">Privacy Policy</a><a class="" href="/terms">Terms of Use</a><a class="" href="/shipping-returns-policy">Shipping &amp; Returns</a><a class="external" rel="noopener noreferrer" target="_blank" href="https://bentkey-ventures.breezy.hr/">Careers</a><a class="external" rel="noopener noreferrer" target="_blank" href="https://docs.google.com/forms/d/e/1FAIpQLScQ6aeTzb1abhADbShsmokHKJoJbh4m7hbvklY0O_VZacPQpg/viewform?usp=sf_link">Internships</a></div><div class="css-a91oi6"><a class="css-1sb8drt eglwyft0" rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/DailyWire"><span class="css-18dt6si">Facebook</span><svg fill="currentcolor" fill-rule="evenodd" height="21px" viewBox="0 0 24 24" width="21px" xmlns="http://www.w3.org/2000/svg" class="css-uk6cul e4g0yx0"><path d="M16 13H13.6563V20H10.5312V13H8V10.0938H10.5312V7.90625C10.5312 7.07292 10.6875 6.36458 11 5.78125C11.3125 5.19792 11.75 4.76042 12.3125 4.46875C12.8958 4.15625 13.5625 4 14.3125 4C14.6458 4 15 4.02083 15.375 4.0625C15.75 4.08333 16.0417 4.11458 16.25 4.15625L16.5625 4.1875V6.65625H15.3125C14.7292 6.65625 14.3021 6.8125 14.0313 7.125C13.7813 7.41667 13.6563 7.78125 13.6563 8.21875V10.0938H16.4375L16 13Z"></path></svg></a><a class="css-1sb8drt eglwyft0" rel="noopener noreferrer" target="_blank" href="https://twitter.com/realDailyWire"><span class="css-18dt6si">Twitter</span><svg fill="currentcolor" fill-rule="evenodd" height="21px" viewBox="0 0 24 24" width="21px" xmlns="http://www.w3.org/2000/svg" class="css-uk6cul e4g0yx0"><path d="M18.4471 8.5C18.4696 8.58974 18.4808 8.73558 18.4808 8.9375C18.4808 10.1266 18.2564 11.3157 17.8077 12.5048C17.359 13.6715 16.7196 14.7484 15.8894 15.7356C15.0817 16.7003 14.0272 17.4856 12.726 18.0913C11.4247 18.6971 9.98878 19 8.41827 19C6.44391 19 4.63782 18.4728 3 17.4183C3.24679 17.4407 3.52724 17.4519 3.84135 17.4519C5.47917 17.4519 6.94872 16.9471 8.25 15.9375C7.46474 15.9375 6.76923 15.7131 6.16346 15.2644C5.58013 14.7933 5.17628 14.2099 4.95192 13.5144C5.17628 13.5369 5.38942 13.5481 5.59135 13.5481C5.90545 13.5481 6.21955 13.5144 6.53365 13.4471C5.99519 13.3349 5.51282 13.1106 5.08654 12.774C4.66026 12.4375 4.32372 12.0337 4.07692 11.5625C3.83013 11.0689 3.70673 10.5417 3.70673 9.98077V9.91346C4.20032 10.2051 4.72756 10.3622 5.28846 10.3846C4.23397 9.66667 3.70673 8.67949 3.70673 7.42308C3.70673 6.79487 3.875 6.20032 4.21154 5.63942C5.08654 6.73878 6.15224 7.61378 7.40865 8.26442C8.6875 8.91506 10.0449 9.27404 11.4808 9.34135C11.4359 9.07212 11.4135 8.80288 11.4135 8.53365C11.4135 7.56891 11.75 6.73878 12.4231 6.04327C13.1186 5.34776 13.9487 5 14.9135 5C15.9455 5 16.8093 5.37019 17.5048 6.11058C18.3125 5.95353 19.0641 5.67308 19.7596 5.26923C19.4904 6.09936 18.9744 6.75 18.2115 7.22115C18.8846 7.13141 19.5577 6.94071 20.2308 6.64904C19.7372 7.36699 19.1426 7.98397 18.4471 8.5Z"></path></svg></a><a class="css-1sb8drt eglwyft0" rel="noopener noreferrer" target="_blank" href="https://www.instagram.com/realdailywire/"><span class="css-18dt6si">Instagram</span><svg fill="currentcolor" fill-rule="evenodd" height="21px" viewBox="0 0 24 24" width="21px" xmlns="http://www.w3.org/2000/svg" class="css-uk6cul e4g0yx0"><path d="M9.04408 9.10714C9.85361 8.29762 10.8298 7.89286 11.9727 7.89286C13.1155 7.89286 14.0798 8.29762 14.8655 9.10714C15.675 9.89286 16.0798 10.8571 16.0798 12C16.0798 13.1429 15.675 14.119 14.8655 14.9286C14.0798 15.7143 13.1155 16.1071 11.9727 16.1071C10.8298 16.1071 9.85361 15.7143 9.04408 14.9286C8.25837 14.119 7.86551 13.1429 7.86551 12C7.86551 10.8571 8.25837 9.89286 9.04408 9.10714ZM10.0798 13.8929C10.6036 14.4167 11.2346 14.6786 11.9727 14.6786C12.7108 14.6786 13.3417 14.4167 13.8655 13.8929C14.3893 13.369 14.6512 12.7381 14.6512 12C14.6512 11.2619 14.3893 10.631 13.8655 10.1071C13.3417 9.58333 12.7108 9.32143 11.9727 9.32143C11.2346 9.32143 10.6036 9.58333 10.0798 10.1071C9.55599 10.631 9.29408 11.2619 9.29408 12C9.29408 12.7381 9.55599 13.369 10.0798 13.8929ZM16.9012 7.07143C17.0917 7.2381 17.1869 7.45238 17.1869 7.71429C17.1869 7.97619 17.0917 8.20238 16.9012 8.39286C16.7346 8.58333 16.5203 8.67857 16.2584 8.67857C15.9965 8.67857 15.7703 8.58333 15.5798 8.39286C15.3893 8.20238 15.2941 7.97619 15.2941 7.71429C15.2941 7.45238 15.3893 7.2381 15.5798 7.07143C15.7703 6.88095 15.9965 6.78571 16.2584 6.78571C16.5203 6.78571 16.7346 6.88095 16.9012 7.07143ZM19.9369 8.71429C19.9608 9.35714 19.9727 10.4524 19.9727 12C19.9727 13.5476 19.9608 14.6429 19.9369 15.2857C19.8655 16.7381 19.425 17.869 18.6155 18.6786C17.8298 19.4643 16.7108 19.881 15.2584 19.9286C14.6155 19.9762 13.5203 20 11.9727 20C10.425 20 9.3298 19.9762 8.68694 19.9286C7.23456 19.8571 6.11551 19.4286 5.3298 18.6429C5.02028 18.3571 4.77028 18.0238 4.5798 17.6429C4.38932 17.2619 4.24647 16.8929 4.15123 16.5357C4.0798 16.1786 4.04408 15.7619 4.04408 15.2857C3.99647 14.6429 3.97266 13.5476 3.97266 12C3.97266 10.4524 3.99647 9.34524 4.04408 8.67857C4.11551 7.25 4.54408 6.14286 5.3298 5.35714C6.11551 4.54762 7.23456 4.10714 8.68694 4.03571C9.3298 4.0119 10.425 4 11.9727 4C13.5203 4 14.6155 4.0119 15.2584 4.03571C16.7108 4.10714 17.8298 4.54762 18.6155 5.35714C19.425 6.14286 19.8655 7.2619 19.9369 8.71429ZM18.2227 16.7143C18.2941 16.5238 18.3536 16.2857 18.4012 16C18.4488 15.6905 18.4846 15.3333 18.5084 14.9286C18.5322 14.5 18.5441 14.1548 18.5441 13.8929C18.5441 13.631 18.5441 13.2619 18.5441 12.7857C18.5441 12.3095 18.5441 12.0476 18.5441 12C18.5441 11.9286 18.5441 11.6667 18.5441 11.2143C18.5441 10.7381 18.5441 10.369 18.5441 10.1071C18.5441 9.84524 18.5322 9.5119 18.5084 9.10714C18.4846 8.67857 18.4488 8.32143 18.4012 8.03571C18.3536 7.72619 18.2941 7.47619 18.2227 7.28571C17.9369 6.54762 17.425 6.03571 16.6869 5.75C16.4965 5.67857 16.2465 5.61905 15.9369 5.57143C15.6512 5.52381 15.2941 5.4881 14.8655 5.46429C14.4608 5.44048 14.1274 5.42857 13.8655 5.42857C13.6274 5.42857 13.2584 5.42857 12.7584 5.42857C12.2822 5.42857 12.0203 5.42857 11.9727 5.42857C11.925 5.42857 11.6631 5.42857 11.1869 5.42857C10.7108 5.42857 10.3417 5.42857 10.0798 5.42857C9.81789 5.42857 9.47266 5.44048 9.04408 5.46429C8.63932 5.4881 8.28218 5.52381 7.97266 5.57143C7.68694 5.61905 7.44885 5.67857 7.25837 5.75C6.52028 6.03571 6.00837 6.54762 5.72266 7.28571C5.65123 7.47619 5.5917 7.72619 5.54408 8.03571C5.49647 8.32143 5.46075 8.67857 5.43694 9.10714C5.41313 9.5119 5.40123 9.84524 5.40123 10.1071C5.40123 10.3452 5.40123 10.7143 5.40123 11.2143C5.40123 11.6905 5.40123 11.9524 5.40123 12C5.40123 12.0952 5.40123 12.3214 5.40123 12.6786C5.40123 13.0119 5.40123 13.2976 5.40123 13.5357C5.40123 13.75 5.40123 14.0357 5.40123 14.3929C5.42504 14.75 5.44885 15.0595 5.47266 15.3214C5.49647 15.5595 5.53218 15.8095 5.5798 16.0714C5.62742 16.3333 5.67504 16.5476 5.72266 16.7143C6.03218 17.4524 6.54408 17.9643 7.25837 18.25C7.44885 18.3214 7.68694 18.381 7.97266 18.4286C8.28218 18.4762 8.63932 18.5119 9.04408 18.5357C9.47266 18.5595 9.80599 18.5714 10.0441 18.5714C10.306 18.5714 10.675 18.5714 11.1512 18.5714C11.6512 18.5714 11.925 18.5714 11.9727 18.5714C12.0441 18.5714 12.306 18.5714 12.7584 18.5714C13.2346 18.5714 13.6036 18.5714 13.8655 18.5714C14.1274 18.5714 14.4608 18.5595 14.8655 18.5357C15.2941 18.5119 15.6512 18.4762 15.9369 18.4286C16.2465 18.381 16.4965 18.3214 16.6869 18.25C17.425 17.9405 17.9369 17.4286 18.2227 16.7143Z"></path></svg></a><a class="css-1sb8drt eglwyft0" rel="noopener noreferrer" target="_blank" href="https://www.youtube.com/channel/UCaeO5vkdj5xOQHp4UmIN6dw"><span class="css-18dt6si">YouTube</span><svg fill="currentcolor" fill-rule="evenodd" height="21px" viewBox="0 0 24 24" width="21px" xmlns="http://www.w3.org/2000/svg" class="css-uk6cul e4g0yx0"><path d="M21.1869 7.1978C21.2602 7.49084 21.3212 7.85714 21.3701 8.2967C21.4433 8.73626 21.4922 9.17582 21.5166 9.61538C21.541 10.0305 21.5532 10.4212 21.5532 10.7875C21.5776 11.1538 21.5898 11.4591 21.5898 11.7033V12.033C21.5898 14.2308 21.4555 15.8547 21.1869 16.9048C21.0648 17.3199 20.845 17.6862 20.5276 18.0037C20.2101 18.3211 19.8316 18.5409 19.392 18.663C18.9281 18.7851 18.0489 18.8828 16.7547 18.956C15.4604 19.0049 14.276 19.0415 13.2016 19.0659H11.5898C7.41402 19.0659 4.81329 18.9316 3.78765 18.663C2.83526 18.3944 2.23697 17.8083 1.99277 16.9048C1.87067 16.4408 1.77299 15.8059 1.69973 15C1.65089 14.1697 1.61426 13.4737 1.58984 12.9121V12.033C1.58984 9.85958 1.72415 8.24786 1.99277 7.1978C2.11487 6.75824 2.33465 6.37973 2.65211 6.06227C2.96958 5.74481 3.34809 5.52503 3.78765 5.40293C4.25163 5.28083 5.13075 5.19536 6.42501 5.14652C7.71927 5.07326 8.90364 5.02442 9.97812 5H11.5898C15.7657 5 18.3664 5.13431 19.392 5.40293C19.8316 5.52503 20.2101 5.74481 20.5276 6.06227C20.845 6.37973 21.0648 6.75824 21.1869 7.1978ZM9.53856 15.0366L14.7767 12.033L9.53856 9.06593V15.0366Z"></path></svg></a><a class="css-1sb8drt eglwyft0" rel="noopener noreferrer" target="_blank" href="/rss.xml"><span class="css-18dt6si">RSS</span><svg fill="currentcolor" fill-rule="evenodd" height="21px" viewBox="0 0 24 24" width="21px" xmlns="http://www.w3.org/2000/svg" class="css-uk6cul e4g0yx0"><path d="M8.99915 16.9692C8.99915 15.8757 8.09309 14.9696 6.99958 14.9696C5.87481 14.9696 5 15.8757 5 16.9692C5 18.0939 5.87481 18.9688 6.99958 18.9688C8.09309 18.9688 8.99915 18.0939 8.99915 16.9692ZM14.4667 18.4689C14.2168 13.6261 10.3426 9.75196 5.49989 9.50201C5.2187 9.47077 5 9.72072 5 10.0019V11.5016C5 11.7515 5.18746 11.9702 5.43741 12.0015C8.93667 12.2202 11.7486 15.0321 11.9673 18.5313C11.9985 18.7813 12.2172 18.9688 12.4672 18.9688H13.9668C14.248 18.9688 14.498 18.7501 14.4667 18.4689ZM18.9658 18.4689C18.7158 11.1579 12.8421 5.25292 5.49989 5.00297C5.2187 4.97172 5 5.19043 5 5.50286V7.00254C5 7.25249 5.18746 7.47119 5.46865 7.50244C11.4361 7.72114 16.2476 12.5326 16.4663 18.5001C16.4976 18.7813 16.7163 19 16.9662 19H18.4659C18.7783 18.9688 18.997 18.7501 18.9658 18.4689Z"></path></svg></a></div></div><div class="css-15zf5jw">© Copyright <!-- -->2021<!-- -->, The Daily Wire</div></div></div><span></span></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>