<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
<title>Jimmy Carter Unleashed: Russians Didn&#039;t Alter Election, Obama Didn&#039;t Deliver, We Didn&#039;t Vote For Hillary | Daily Wire</title>
<!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="dns-prefetch" href="//widgets.outbrain.com" />
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="apple-touch-icon" sizes="" href="/sites/all/themes/dw_theme/images/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/sites/all/themes/dw_theme/images/apple-touch-icon-57x57.png" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Jimmy Carter Unleashed: Russians Didn't Alter Election, Obama Didn't Deliver, We Didn't Vote For Hillary","image":{"@type":"ImageObject","url":"http://www.dailywire.com/sites/default/files/uploads/2017/10/jc_0.jpg","height":683,"width":1024},"url":"http://www.dailywire.com/news/22585/jimmy-carter-unleashed-russians-didnt-alter-joseph-curl","thumbnailUrl":"http://www.dailywire.com/sites/default/files/uploads/2017/10/jc_0.jpg","dateCreated":"2017-10-22T15:50:00Z","datePublished":"2017-10-22T15:50:00Z","dateModified":"2017-10-22T17:01:59Z","author":{"@type":"Person","name":"Joseph Curl"},"creator":"Joseph Curl","wordcount":489,"publisher":{"@type":"Organization","name":"The Daily Wire","logo":{"@type":"ImageObject","url":"http://www.dailywire.com/sites/all/themes/dw_theme/images/logo.png"}},"keywords":["Barack Obama","Bernie Sanders","Donald Trump","Hillary Clinton","Jimmy Carter","NFL","Russia"],"mainEntityOfPage":"http://www.dailywire.com/news/22585/jimmy-carter-unleashed-russians-didnt-alter-joseph-curl","articleSection":"News","alternativeHeadline":null}</script>
<script src='/sites/all/modules/features/dw_adops/prebid-1505414977.js'></script>
<script>var hbSlots = []; hbSlots.pbjs = []; hbSlots.gpt = [];</script>
<script>
        dataLayer = [{
          'isLoggedIn': 0
        }];
      </script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-MMVZXC');</script>
<link rel="apple-touch-icon" sizes="180x180" href="/sites/all/themes/dw_theme/images/apple-touch-icon-180x180.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/sites/all/themes/dw_theme/images/apple-touch-icon-144x144.png" />
<meta name='parsely-metadata' content='{"nid":"22585","image_style_urls":{"169small":"http://www.dailywire.com/sites/default/files/styles/169small/public/uploads/2017/10/jc_0.jpg?itok=-c40jaEv","169medium":"http://www.dailywire.com/sites/default/files/styles/169medium/public/uploads/2017/10/jc_0.jpg?itok=nYvZzci5","169large":"http://www.dailywire.com/sites/default/files/styles/169large/public/uploads/2017/10/jc_0.jpg?itok=XV3Vg4EH","11medium":"http://www.dailywire.com/sites/default/files/styles/11medium/public/uploads/2017/10/jc_0.jpg?itok=OdqLA6-p","11small":"http://www.dailywire.com/sites/default/files/styles/11small/public/uploads/2017/10/jc_0.jpg?itok=LmxMstHZ"}}'><link rel="apple-touch-icon" sizes="114x114" href="/sites/all/themes/dw_theme/images/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/sites/all/themes/dw_theme/images/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/sites/all/themes/dw_theme/images/apple-touch-icon-72x72.png" />
<meta name="description" content="At 93, Jimmy Carter is cutting loose." />
<meta property="og:site_name" content="Daily Wire" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jimmy Carter Unleashed: Russians Didn&#039;t Alter Election, Obama Didn&#039;t Deliver, We Didn&#039;t Vote For Hillary" />
<meta property="og:description" content="At 93, Jimmy Carter is cutting loose." />
<meta property="og:url" content="http://www.dailywire.com/news/22585/jimmy-carter-unleashed-russians-didnt-alter-joseph-curl" />
<meta property="og:image" content="http://www.dailywire.com/sites/default/files/styles/open_graph/public/uploads/2017/10/jc_0.jpg?itok=XHdZDgYU" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:publisher" content="https://www.facebook.com/DailyWire" />
<meta property="article:published_time" content="2017-10-22T08:50:00-07:00" />
<meta property="fb:admins" content="1392721063" />

<link rel="shortcut icon" href="/sites/all/themes/dw_theme/images/favicon.ico" type="image/vnd.microsoft.icon">
<link rel="icon" type="image/png" href="/sites/all/themes/dw_theme/images/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/sites/all/themes/dw_theme/images/favicon-16x16.png" sizes="16x16" />

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
<link type="text/css" rel="stylesheet" href="//www.dailywire.com/sites/default/files/advagg_css/css__dPl_lK-pstjG4AxE6PglRCzpjm1u1SOC__ANNay60CY__yFqcBlybu6o8sBQhOOXYhArANuuID5eIWNOq_Hncxx8__Yt3pOXl328e1gQwoz3NYLLNoBpVIwCCHB1tlWWh9Iqo.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.dailywire.com/sites/default/files/advagg_css/css__cg6oV7E7RsE8G3C8bkmodP4ushlkY_QKwYykMjmqVC0__dWDCGffzMFGxarPAQ83K2TBfcnhuvppmxGnDyfRKZwM__Yt3pOXl328e1gQwoz3NYLLNoBpVIwCCHB1tlWWh9Iqo.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.dailywire.com/sites/default/files/advagg_css/css__-3_EsJ5YBye5LsMnAUHHseGgR3ZaCPX2bmjj_u6eg4M__g7PCkW-HJMPYPkBjHNpDsoMNmHkWcQ9U-pZSJT_mKNI__Yt3pOXl328e1gQwoz3NYLLNoBpVIwCCHB1tlWWh9Iqo.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.dailywire.com/sites/default/files/advagg_css/css__XNaAkUJfVPkXlHoXSRwhzAKnkSBSuYncjakYLMfQfj0__abT1HoWRR7l6CcxFqty0lKj3GtYKkqhE9mDVrGWyeQM__Yt3pOXl328e1gQwoz3NYLLNoBpVIwCCHB1tlWWh9Iqo.css" media="all" />
<script>var dw = dw || {};</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/2.1/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="//www.dailywire.com/sites/default/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__hV7dljfYA6Pu0iFb87aBFJ-Nn4ErgYZaEvZ1xhD0gDQ__Yt3pOXl328e1gQwoz3NYLLNoBpVIwCCHB1tlWWh9Iqo.js"></script>
<script type="text/javascript" src="//www.dailywire.com/sites/default/files/advagg_js/js__v6Ydsa-oLVsCbWBUPEs_rmv-EgYK35mJXlwzszDg2io__NcbPgl6yce1cPkJcub1SVldKst10pVo0nN36XtkHZn8__Yt3pOXl328e1gQwoz3NYLLNoBpVIwCCHB1tlWWh9Iqo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
hbSlots.gpt.push({
      name: "DW_Image",
      size: [[728, 90]],
      mapping: [{
        minWidth: 864,
        sizes: [[728, 90]]
      }],
    });
hbSlots.pbjs.push({
        code: "div-gpt-ad-DW_Image",
        sizes: [[728, 90]],
        sizeMapping: [{
        minWidth: 864,
        sizes: [[728, 90]]
      }],
        bids: [{
    bidder: 'criteo',
    params: {
        zoneId: '759512'
    }
}, {
    bidder: 'brealtime',
    params: {
        placementId: '11296712'
    }
}, {
    bidder: "sovrn",
    params: {
        tagid: "493181"
    }
}, {
    bidder: 'aol',
    params: {
        placement: '4531993',
        network: '10732.1'
    }
}, {
    bidder: 'underdogmedia',
    params: {
        siteId: '12340', // UDM_PB_DailyWire.com
        subId: 'DW_Image'
    }
}]
      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
hbSlots.gpt.push({
      name: "DW_Body1",
      size: [[300, 250], [728, 90]],
      mapping: [{
        minWidth: 864,
        sizes: [[728, 90], [300, 250]]
      }, {
        minWidth: 300,
        sizes: [[300, 250]]
      }],
    });
hbSlots.pbjs.push({
        code: "div-gpt-ad-DW_Body1",
        sizes: [[300, 250], [728, 90]],
        sizeMapping: [{
        minWidth: 864,
        sizes: [[728, 90], [300, 250]]
      }, {
        minWidth: 300,
        sizes: [[300, 250]]
      }],
        bids: [{
    bidder: 'criteo',
    params: {
        zoneId: '759515'
    }
}, {
    bidder: 'brealtime',
    params: {
        placementId: '11296722'
    }
}, {
    bidder: 'aol',
    params: {
        placement: '4531989',
        network: '10732.1'
    }
}, {
    bidder: 'aol',
    params: {
        placement: '4531988',
        network: '10732.1',
        server: "adserver.adtechus.com"
    }
}, {
    bidder: "sovrn",
    params: {
        tagid: "493183"
    }
}, {
    bidder: "sovrn",
    params: {
        tagid: "493187"
    }
}, {
    bidder: 'underdogmedia',
    params: {
        siteId: '12340', // UDM_PB_DailyWire.com
        subId: 'Body1'
    }
}, {
    bidder: 'audienceNetwork',
    params: {
        placementId: '1192665987504318_1192717897499127'
    }
}]
      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
hbSlots.gpt.push({
      name: "DW_Body2",
      size: [[300, 250], [728, 90]],
      mapping: [{
        minWidth: 864,
        sizes: [[728, 90], [300, 250]]
      }, {
        minWidth: 300,
        sizes: [[300, 250]]
      }],
    });
hbSlots.pbjs.push({
        code: "div-gpt-ad-DW_Body2",
        sizes: [[300, 250], [728, 90]],
        sizeMapping: [{
        minWidth: 864,
        sizes: [[728, 90], [300, 250]]
      }, {
        minWidth: 300,
        sizes: [[300, 250]]
      }],
        bids: [{
    bidder: 'criteo',
    params: {
        zoneId: '759517'
    }
}, {
    bidder: 'brealtime',
    params: {
        placementId: '11296724'
    }
}, {
    bidder: 'aol',
    params: {
        placement: '4531986',
        network: '10732.1',
        server: "adserver.adtechus.com"
    }
}, {
    bidder: 'aol',
    params: {
        placement: '4531992',
        network: '10732.1'
    }
}, {
    bidder: "sovrn",
    params: {
        tagid: "493188"
    }
}, {
    bidder: "sovrn",
    params: {
        tagid: "493185"
    }
}, {
    bidder: 'underdogmedia',
    params: {
        siteId: '12340', // UDM_PB_DailyWire.com
        subId: 'Body2'
    }
}, {
    bidder: 'audienceNetwork',
    params: {
        placementId: '1192665987504318_1192718370832413'
    }
}]
      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
hbSlots.gpt.push({
      name: "DW_Body3",
      size: [[300, 250], [728, 90]],
      mapping: [{
        minWidth: 864,
        sizes: [[728, 90], [300, 250]]
      }, {
        minWidth: 300,
        sizes: [[300, 250]]
      }],
    });
hbSlots.pbjs.push({
        code: "div-gpt-ad-DW_Body3",
        sizes: [[300, 250], [728, 90]],
        sizeMapping: [{
        minWidth: 864,
        sizes: [[728, 90], [300, 250]]
      }, {
        minWidth: 300,
        sizes: [[300, 250]]
      }],
        bids: [{
    bidder: 'criteo',
    params: {
        zoneId: '759519'
    }
}, {
    bidder: 'brealtime',
    params: {
        placementId: '11296725'
    }
}, {
    bidder: 'aol',
    params: {
        placement: '4531991',
        network: '10732.1',
        server: "adserver.adtechus.com"
    }
}, {
    bidder: 'aol',
    params: {
        placement: '4531987',
        network: '10732.1'
    }
}, {
        bidder: 'underdogmedia',
        params: {
        siteId: '12340', // UDM_PB_DailyWire.com
        subId: 'Body3'
        }
}, {
    bidder: "sovrn",
    params: {
        tagid: "493189"
    }
}, {
    bidder: "sovrn",
    params: {
        tagid: "493186"
    }
}, {
    bidder: 'audienceNetwork',
    params: {
     placementId: '1192665987504318_1192718567499060'
     }
   }]
      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
hbSlots.gpt.push({
      name: "DW_Pixel1",
      size: [[1, 1]],
      mapping: [{
        minWidth: 300,
        sizes: [[1, 1]]
      }],
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
hbSlots.gpt.push({
      name: "DW_Pixel2",
      size: [[1, 1]],
      mapping: [{
        minWidth: 300,
        sizes: [[1, 1]]
      }],
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
hbSlots.gpt.push({
      name: "DW_Sidebar1",
      size: [[300, 600]],
      mapping: [{
        minWidth: 1180,
        sizes: [[300, 600]]
      }],
    });
hbSlots.pbjs.push({
        code: "div-gpt-ad-DW_Sidebar1",
        sizes: [[300, 600]],
        sizeMapping: [{
        minWidth: 1180,
        sizes: [[300, 600]]
      }],
        bids: [{
    bidder: 'criteo',
    params: {
        zoneId: '759520'
    }
}, {
    bidder: 'brealtime',
    params: {
        placementId: '11296717'
    }
}, {
    bidder: 'aol',
    params: {
        placement: '4531997',
        network: '10732.1',
        server: "adserver.adtechus.com"
    }
}, {
    bidder: 'underdogmedia',
    params: {
        siteId: '12340', // UDM_PB_DailyWire.com
        subId: 'Sidebar1'
    }
}, {
    bidder: "sovrn",
    params: {
        tagid: "493190"
    }
}]
      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
hbSlots.gpt.push({
      name: "DW_Sidebar2",
      size: [[300, 600]],
      mapping: [{
        minWidth: 1180,
        sizes: [[300, 600]]
      }],
    });
hbSlots.pbjs.push({
        code: "div-gpt-ad-DW_Sidebar2",
        sizes: [[300, 600]],
        sizeMapping: [{
        minWidth: 1180,
        sizes: [[300, 600]]
      }],
        bids: [{
    bidder: 'criteo',
    params: {
        zoneId: '759521'
    }
}, {
    bidder: 'brealtime',
    params: {
        placementId: '11296718'
    }
}, {
    bidder: 'aol',
    params: {
        placement: '4531996',
        network: '10732.1'
    }
}, {
    bidder: 'underdogmedia',
    params: {
        siteId: '12340', // UDM_PB_DailyWire.com
        subId: 'Sidebar2'
    }
}, {
    bidder: "sovrn",
    params: {
        tagid: "493191"
    }
}]
      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dw_theme","theme_token":"l-zCYa8wevJcKkGepqAnFP9RenLecVFK8M3RtoW4PaQ","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/features\/fwp_polls\/fwp_polls.css":1,"sites\/all\/modules\/contrib\/logintoboggan\/logintoboggan.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/genpass\/genpass.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/default\/files\/honeypot\/honeypot.css":1,"sites\/all\/modules\/contrib\/field_group\/field_group.field_ui.css":1,"sites\/all\/libraries\/remodal\/dist\/remodal.css":1,"sites\/all\/themes\/dw_theme\/system.menus.css":1,"sites\/all\/themes\/dw_theme\/system.messages.css":1,"sites\/all\/themes\/dw_theme\/system.theme.css":1,"sites\/all\/themes\/dw_theme\/css\/styles.css":1,"sites\/all\/themes\/dw_theme\/css\/admin-menu.css":1},"js":{"http:\/\/widgets.outbrain.com\/outbrain.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/2.1.4\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/features\/dailywire_subscriptions\/dailywire_subscriptions.js":1,"sites\/all\/modules\/contrib\/fb_instant_articles\/modules\/fb_instant_articles_display\/js\/admin.js":1,"sites\/all\/modules\/features\/fwp_polls\/fwp_polls.js":1,"sites\/all\/modules\/contrib\/disqus\/disqus.js":1,"sites\/all\/libraries\/handlebarsjs\/handlebars-v4.0.5.js":1,"sites\/all\/libraries\/underscorejs\/underscore-min.js":1,"sites\/all\/libraries\/modernizr\/modernizr.js":1,"sites\/all\/libraries\/waypoints\/lib\/jquery.waypoints.min.js":1,"sites\/all\/libraries\/remodal\/dist\/remodal.js":1,"sites\/all\/libraries\/stickykit\/dist\/sticky-kit.min.js":1,"sites\/all\/themes\/dw_theme\/js\/functions.js":1,"sites\/all\/themes\/dw_theme\/js\/responsive.js":1,"sites\/all\/themes\/dw_theme\/js\/scripts.js":1,"sites\/all\/modules\/features\/dw_articles\/plugins\/content_types\/article_full\/article_full.js":1,"sites\/all\/modules\/features\/dw_adops\/plugins\/content_types\/ad_sidebar2\/ad_sidebar2.js":1,"sites\/all\/modules\/features\/dailywire_subscriptions\/plugins\/content_types\/modal_exit_pitch\/modal_exit_pitch.js":1,"sites\/all\/modules\/features\/dw_adops\/dw_adops.js":1,"sites\/all\/modules\/custom\/dailywire_parsely\/plugins\/content_types\/reccomended_for_you\/reccomended_for_you.js":1,"sites\/all\/modules\/custom\/dw_recurly\/js\/dw_recurly_raa.js":1}},"disqus":{"domain":"thedailywire","url":"http:\/\/www.dailywire.com\/news\/22585\/jimmy-carter-unleashed-russians-didnt-alter-joseph-curl","title":"Jimmy Carter Unleashed: Russians Didn\u0026#039;t Alter Election, Obama Didn\u0026#039;t Deliver, We Didn\u0026#039;t Vote For Hillary","identifier":"node\/22585"},"urlIsAjaxTrusted":{"https:\/\/www.dailywire.com\/user\/register":true},"pathauto_ignore_words":["a","an","as","at","before","but","by","for","from","is","in","into","like","of","off","on","onto","per","since","than","the","this","that","to","up","via","with"],"parsely":{"site":"dailywire.com"}});
//--><!]]>
</script>
<script>
    var PREBID_TIMEOUT = 1500;
    var adUnits = hbSlots.pbjs;

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    if (adUnits.length) {

    pbjs.bidderSettings = {
      audienceNetwork: {
        adserverTargeting: [{
          key: "fb_adid",
          val: function(bidResponse) {
            // make the bidId available for targeting if required
            return bidResponse.fbBidId;
          }
        }, {
          key: "hb_bidder",
          val: function(bidResponse) {
            return bidResponse.bidderCode;
          }
        }, {
          key: "hb_pb",
          val: function(bidResponse) {
            return bidResponse.pbMg;
          }
        }]
      }
    };

    var customGranularity = {
        'buckets': [{
            'min': 0,
            'max': 20,
            'increment': 0.01
        }, {
            'min': 20.01,
            'max': 30,
            'increment': 0.05
        }, {
            'min': 30.01,
            'max': 50,
            'increment': 0.1
        }, {
            'min': 50.01,
            'max': 99,
            'increment': 1.00
        }]
    };

    //set custom config object
   pbjs.que.push(function() {
     pbjs.setConfig({
         priceGranularity: customGranularity
     })
    });

    // Set up Google DFP
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var referrer = document.referrer.split('.').reverse()[1];
    var pathParts = window.location.pathname.substr(1).split('/');

    googletag.cmd.push(function() {
      googletag
        .pubads()
        .setTargeting("referrer", referrer ? referrer : "none")
        .setTargeting("section", pathParts[0] ? pathParts[0] : "home")
        .setTargeting("nid", !isNaN(parseInt(pathParts[1])) ? pathParts[1] : "")
        .disableInitialLoad();
    });

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    pbjs.que.push(function() {
        pbjs.enableAnalytics({
            provider: 'roxot',
            options: {
                publisherIds: ['872f2505-e20e-4f2f-b8c5-99a61d952796']
            }
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();

                var targetingParams = pbjs.getAdserverTargeting();
                // debug targeting params
                // var container = document.getElementById('container');
                // container.innerHTML = JSON.stringify(targetingParams);
            });

        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

    // load GPT Library
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    // register DFP/GPT ad slots and enable services
    googletag.cmd.push(function() {

        hbSlots.gpt.forEach(function(slot) {
            var map = [];

            var mapping = slot.mapping;

            if (mapping.length) {
              map = googletag.sizeMapping();

              mapping.forEach(function(size) {
                var mw = size.minWidth;
                var w = size.sizes[0][0];
                var h = size.sizes[0][1];
                map.addSize([mw, 0], [w, h]);
              });

              map = map.build();
            }

            window[slot.name + 'Slot'] = googletag.defineSlot('/61914415/' + slot.name, [slot.size], 'div-gpt-ad-' + slot.name)
                .defineSizeMapping(map).addService(googletag.pubads()).setCollapseEmptyDiv(true);
        });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    // load SOVRN SvBeacon
    var partnerConfig = {
      "iid": "13402013"
    };

    var createSvBeacon = function(){
       var p = location.protocol;
       var url = (p === 'https:'? p : 'http:') + "//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=" + partnerConfig.iid;
       var scr = document.createElement("script");
       scr.id = "sBeacon";
       scr.src = url;
       scr.async = false;
       var s0 = document.getElementsByTagName('script')[0];
       s0.parentNode.insertBefore(scr, s0);
    };

    createSvBeacon();

    }
    </script></head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-22585 node-type-article">
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=1307c901-7748-4f3a-8b41-14333afb0858";s.id="infinity";s.setAttribute("data-guid","1307c901-7748-4f3a-8b41-14333afb0858");s.setAttribute("data-version","async");var e=document.getElementsByTagName("script")[0];e.parentNode.insertBefore(s,e)})();</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MMVZXC"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <header id="header">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div class="logo"><a href="/">The Daily Wire</a></div>
<div class="group">
<nav class="main-navigation">
<ul>
<li><a href="/">News</a></li>
<li><a href="/podcasts">Podcasts</a></li>
<li><a href="/user/login">Login</a></li>
<li><a href="/search">Search</a></li>
<li>
<a href="/subscribe" class="btn-primary-sm">
Subscribe
</a>
</li>
</ul>
</nav>
</div>
<div class="ad-toggle">
<span class="label">Advertisements</span>
<a href="#ad-free-modal">
<span class="on">On</span>
<span class="off">Off</span>
</a>
</div>
<div class="remodal" data-remodal-id="ad-free-modal">
<a data-remodal-action="close" class="remodal-close"></a>
<div class="ad-free-experiance">
<h2 class="mb-4">We're taking a whole new approach.</h2>
<p><big>Start reading The Daily Wire WITHOUT ADS<sup>*</sup></big><br><br><big><strong>Try it FREE for 30 Days!</strong></big></p>
<form class="user-info-from-cookie ad-free-modal-signup" enctype="multipart/form-data" action="https://www.dailywire.com/user/register" method="post" id="user-register-form" accept-charset="UTF-8"><div><input type="hidden" name="form_build_id" value="form-IbjoO29QHnIJM4lyzX2GPV5GpVXOHcXN0CIuJQaLeIE" />
<input type="hidden" name="form_id" value="user_register_form" />
<input type="hidden" name="plan_code" value="basic" />
<div id="edit-account" class="form-wrapper"><input class="username" type="hidden" name="name" value="email_registration_jvEXRz2JC2" />
<div class="form-item form-type-textfield form-item-mail">
<label class="element-invisible" for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
<input placeholder="Your email address" type="text" id="edit-mail" name="mail" value="" size="60" maxlength="254" class="form-text required" />
</div>
</div><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Get Started" class="form-submit" /></div><p class="login">Already a Member?
<a href="/user/login">Login Now</a></p><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
<label for="edit-url">Leave this field blank </label>
<input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form> <p class="disclaimer subscription-disclaimer">*Internal promotions, recommended
content, and ads that enhance the user experience may still be included on the site.</p>
</div>
</div>
<button class="menu-toggle open"><i class="fa fa-bars" aria-hidden="true"></i></button>
</div>
</div>
</div>
</header>
<main id="main" class="mb-6">
<div class="highlighted">
<ul class="trending-topics">
<li><a href="/tags/donald-trump">Donald Trump</a></li>
<li><a href="/tags/bernie-sanders">Bernie Sanders</a></li>
<li><a href="/tags/hillary-clinton">Hillary Clinton</a></li>
<li><a href="/tags/nfl">NFL</a></li>
<li><a href="/tags/russia">Russia</a></li>
<li><a href="/tags/barack-obama">Barack Obama</a></li>
</ul>
</div>

<div class="container mb-7">
<div class="row">
<div class="col-lg-8 ">
<article class="article article-full">
<header>
<h1 class="page-title title">Jimmy Carter Unleashed: Russians Didn't Alter Election, Obama Didn't Deliver, We Didn't Vote For Hillary</h1>
</header>
<figure class="media">
<img src="http://www.dailywire.com/sites/default/files/styles/article_full/public/uploads/2017/10/jc_0.jpg?itok=Ng7QWQiq" alt="Former President Jimmy Carter sits in the stands in the fourth inning between the Atlanta Braves and the Detroit Tigers at Turner Field on October 2, 2016 in Atlanta, Georgia" title="Getty Images">
<figcaption class="media-credit">Getty Images</figcaption>
<div class="ad-unit image-overlay-ad">
<div id='div-gpt-ad-DW_Image' style='height:90px; width:728px; margin: -90px auto 0;'>
<script>
            googletag.cmd.push(function() {
              googletag.display('div-gpt-ad-DW_Image');
            });
          </script>
</div>
</div>
</figure>
<div class="byline">
<address class="author">
<div class="avatar">
<img src="http://www.dailywire.com/sites/default/files/styles/11medium/public/authors/joseph_curl.jpg?itok=St_iVWc_" alt="" title="">
</div>
<div class="author-information">
<span class="label">By</span><a href="/authors/joseph-curl">Joseph Curl</a>
<div class="social-network-handle">
<a href="https://twitter.com/josephcurl">@josephcurl</a>
</div>
</div>
</address>
<time class="date" datetime="2017-10-22" itemprop="datePublished">
October 22, 2017 </time>
<div class="view-count hide">
<i class="fa fa-eye" aria-hidden="true"></i>
<span>&nbsp;&nbsp;</span> views
</div>
</div>
<div class="article-body">
<div class="field-body"> <p>At 93, Jimmy Carter is cutting loose.</p> <p>The former president sat down with <em><a href="https://www.nytimes.com/2017/10/21/opinion/sunday/jimmy-carter-lusts-trump-posting.html">The New York Times</a></em> recently and chatted about all kinds of subjects. The <em>Times</em> decided to play up the fact that Carter — one of the worst presidents in U.S. history — would love to go over to North Korea as an envoy.</p> <p>But the <em>Times</em> is steadily proving how out of touch it is, and how it no longer seems to actually "get" what real news is.</p> <p>Here are some major highlights from the interview:</p><div id='div-gpt-ad-DW_Body1' class='ad-unit mb-3'>
<script>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-DW_Body1');
                });
              </script>
</div> <p><strong>1. The Russians didn't steal the 2016 election.</strong></p> <p>Carter was asked "Did the Russians purloin the election from Hillary?"</p> <p>"I don’t think there’s any evidence that what the Russians did changed enough votes — or any votes," Carter said.</p> <p>So the hard-left former president doesn't think the Russians stole the election? Take note, Capitol Hill Democrats.</p> <p><strong>2. We didn't vote for Hillary.</strong></p> <p>Carter and his wife, Roselyn, disagreed on the Russia question. In the interview, she "looked over archly [and said] 'They obviously did'" purloin the election.</p> <p>“Rosie and I have a difference of opinion on that,” Carter said.</p> <p>Rosalynn then said, “The drip-drip-drip about Hillary.”</p> <p>Which prompted Carter to note that during the primary, they didn't vote for Hillary Clinton. "We voted for Sanders.”</p> <p><strong>3. Obama fell far short of his promises.</strong></p> <p>Barack Obama whooshed into office on pledges of delivering "hope and change" to the country, spilt by partisan politics.</p> <p>He didn't. In fact, he made it worse.</p> <p>"He made some very wonderful statements, in my opinion, when he first got in office, and then he reneged on that," he said about Obama's action on the Middle East.</p> <p><strong>4. Media "harder on Trump than any president."</strong></p><div id='div-gpt-ad-DW_Body2' class='ad-unit mb-3'>
<script>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-DW_Body2');
                });
              </script>
</div> <p>A recent Harvard study showed that 93% of new coverage about President Trump is negative.</p> <p>But here's another shocker: Carter defended Trump.</p> <p>"I think the media have been harder on Trump than any other president certainly that I've known about," Carter said. "I think they feel free to claim that Trump is mentally deranged and everything else without hesitation."</p> <p><strong>5. NFL players should "stand during the American anthem."</strong></p> <p>Carter, who joined the other four living ex-presidents on Saturday for a hurricane fundraiser, put his hand on his heart when the national anthem played — and he has a strong opinion about what NFL players should do, too.</p> <p>"I think they ought to find a different way to object, to demonstrate," he said. " I would rather see all the players stand during the American anthem."</p> <p> </p> </div> <div id='div-gpt-ad-DW_Body3' class='ad-unit mb-3'>
<script>
            googletag.cmd.push(function() {
              googletag.display('div-gpt-ad-DW_Body3');
            });
          </script>
</div> </div>
<footer class="mt-4 mb-4">
<div class="tags">
<span class="label">Read More:</span>
<a href="/tags/barack-obama">Barack Obama</a>
<a href="/tags/bernie-sanders">Bernie Sanders</a>
<a href="/tags/donald-trump">Donald Trump</a>
<a href="/tags/hillary-clinton">Hillary Clinton</a>
<a href="/tags/jimmy-carter">Jimmy Carter</a>
<a href="/tags/nfl">NFL</a>
<a href="/tags/russia">Russia</a>
</div>
<div class="share">
<ul>
<li class="share-facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.dailywire.com/news/22585/jimmy-carter-unleashed-russians-didnt-alter-joseph-curl" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook" aria-hidden="true"></i><small></small></a>
</li>
<li class="share-twitter">
<a href="https://twitter.com/intent/tweet?status=Jimmy+Carter+Unleashed%3A+Russians+Didn%27t+Alter+Election%2C+Obama+Didn%27t+Deliver%2C+We+Didn%27t+Vote+For+Hillary+http://www.dailywire.com/news/22585/jimmy-carter-unleashed-russians-didnt-alter-joseph-curl" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');return false;"><i class="fa fa-twitter" aria-hidden="true"></i><small></small></a>
</li>
<li class="share-email">
<a class="in" href="/cdn-cgi/l/email-protection#38074b4d5a525d5b4c057251555541187b594a4c5d4a186d56545d594b505d5c02186a4d4b4b5159564b187c515c561f4c1879544c5d4a187d545d5b4c5157561418775a595559187c515c561f4c187c5d54514e5d4a14186f5d187c515c561f4c186e574c5d187e574a1870515454594a411e595548035a575c41057b505d5b531d0a084c50514b1d0a08594a4c515b545d1d0a08594c1d0a086c505d1d0a087c595154411d0a086f514a5d1d0b791d0a081d087c1d08797251555541137b594a4c5d4a136d56545d594b505d5c1d0b79136a4d4b4b5159564b137c515c561d0a0f4c1379544c5d4a137d545d5b4c5157561d0a7b13775a595559137c515c561d0a0f4c137c5d54514e5d4a1d0a7b136f5d137c515c561d0a0f4c136e574c5d137e574a1370515454594a411d0a081d087c1d0879504c4c480217174f4f4f165c595154414f514a5d165b575517565d4f4b170a0a0d000d175251555541155b594a4c5d4a154d56545d594b505d5c154a4d4b4b5159564b155c515c564c1559544c5d4a1552574b5d4850155b4d4a541d0a08"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</li>
<li class="share-print">
<a class="in" onclick="window.print()"><i class="fa fa-print" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</footer>
</article>
<section class="article-recommendations" data-limit="4">
<h2 class="section-title-md">Recommended <strong>For You</strong></h2>
</section>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script id="reccomended-for-you-template" type="text/x-handlebars-template">
  {{#each articles}}
    <article class="article-recommendation">
      <div class="media">
        <a href="{{ url }}"><img src="{{ metadata.image_style_urls.11small }}" alt="{{ title }}"></a>
      </div>
      <h4 class="title">
        <a href="{{ url }}">{{ title }}</a>
      </h4>
      {{#each authors}}
        <address class="author">
          <span class="label">By</span> {{ this }}
        </address>
      {{/each}}
    </article>
  {{/each}}
</script>
<section class="sponsored-content sponsored-content-horiontal mb-5">
<div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="ForwardPublishing"></div>
</section>
<section class="comments">
<h2 class="section-title-md">What's <strong>Your Reaction?</strong></h2>
<div id="disqus_thread"><noscript><p><a href="http://thedailywire.disqus.com/?url=http%3A%2F%2Fwww.dailywire.com%2Fnews%2F22585%2Fjimmy-carter-unleashed-russians-didnt-alter-joseph-curl">View the discussion thread.</a></p></noscript></div> <button class="comments-toggle btn-secondary-md btn-full-width show-element" data-element-selector="#disqus_thread">View Comments</button>
</section>
<div id='div-gpt-ad-DW_Pixel1' style='height:1px; width:1px;'>
<script>
    googletag.cmd.push(function() {
      googletag.display('div-gpt-ad-DW_Pixel1');
    });
  </script>
</div>
<div id='div-gpt-ad-DW_Pixel2' style='height:1px; width:1px;'>
<script>
    googletag.cmd.push(function() {
      googletag.display('div-gpt-ad-DW_Pixel2');
    });
  </script>
</div>
</div>
 <div class="col-lg-4 position-static">
<section class="article-hot-wires mb-4">
<span class="section-title">Hot Wire</span>
<article class="article-hot-wire">
<div class="media">
<a href="http://www.dailywire.com/news/22540/trump-was-right-gold-star-widow-releases-trumps-ryan-saavedra"><img src="http://www.dailywire.com/sites/default/files/styles/169medium/public/uploads/2017/10/4582a3aa00000578-0-image-a-182_1508479021760.jpg?itok=-ufXSWEw" /></a>
</div>
<div class="text">
<h3 class="title"><a href="http://www.dailywire.com/news/22540/trump-was-right-gold-star-widow-releases-trumps-ryan-saavedra">TRUMP WAS RIGHT: Gold Star Widow Releases Trump’s Call After Husband Was Killed In Afghanistan</a></h3>
<address class="author">
<span class="label">By</span>
Ryan Saavedra </address>
</div>
</article>
<article class="article-hot-wire">
<div class="media">
<a href="http://www.dailywire.com/news/22576/watch-video-series-change-my-mind-steven-crowder-frank-camp"><img src="http://www.dailywire.com/sites/default/files/styles/169medium/public/uploads/2017/10/f66ad40d-1dab-4fb4-845b-1ab3af3d95f2.jpeg?itok=y2IZOzG5" /></a>
</div>
<div class="text">
<h3 class="title"><a href="http://www.dailywire.com/news/22576/watch-video-series-change-my-mind-steven-crowder-frank-camp">WATCH: In Video Series ‘Change My Mind,’ Steven Crowder Engages With Opponents On Guns & Second Amendment</a></h3>
<address class="author">
<span class="label">By</span>
Frank Camp </address>
</div>
</article>
<article class="article-hot-wire">
<div class="media">
<a href="http://www.dailywire.com/news/22496/transgender-charged-raping-10yo-girl-bathroom-amanda-prestigiacomo"><img src="http://www.dailywire.com/sites/default/files/styles/169medium/public/uploads/2017/10/untitled_24.jpg?itok=leg0ycD_" /></a>
</div>
<div class="text">
<h3 class="title"><a href="http://www.dailywire.com/news/22496/transgender-charged-raping-10yo-girl-bathroom-amanda-prestigiacomo">Transgender Charged With Raping 10-Year-Old Girl In Bathroom</a></h3>
<address class="author">
<span class="label">By</span>
Amanda Prestigiacomo </address>
</div>
</article>
<article class="article-hot-wire">
<div class="media">
<a href="http://www.dailywire.com/news/22571/watch-college-students-love-trumps-tax-plan-%E2%80%93-when-ryan-saavedra"><img src="http://www.dailywire.com/sites/default/files/styles/169medium/public/uploads/2017/10/capture_0.jpg?itok=Tqx7cROP" /></a>
</div>
<div class="text">
<h3 class="title"><a href="http://www.dailywire.com/news/22571/watch-college-students-love-trumps-tax-plan-%E2%80%93-when-ryan-saavedra">WATCH: College Students Love Trump’s Tax Plan ... When They Think It’s Bernie’s Plan</a></h3>
<address class="author">
<span class="label">By</span>
Ryan Saavedra </address>
</div>
</article>
<article class="article-hot-wire">
<div class="media">
<a href="http://www.dailywire.com/news/22580/makes-sense-woody-allens-new-movie-has-adult-teen-joseph-curl"><img src="http://www.dailywire.com/sites/default/files/styles/169medium/public/uploads/2017/10/wa_0.jpg?itok=-FBYDpSU" /></a>
</div>
<div class="text">
<h3 class="title"><a href="http://www.dailywire.com/news/22580/makes-sense-woody-allens-new-movie-has-adult-teen-joseph-curl">MAKES SENSE: Woody Allen’s New Movie Has Adult-Teen Sex Scene</a></h3>
<address class="author">
<span class="label">By</span>
Joseph Curl </address>
</div>
</article>
</section>
<div class="mb-4" style="width:300px; margin-left: auto; margin-right: auto;">
<div id="div-gpt-ad-DW_Sidebar1" style="height:600px; width:300px;">
<script>
      googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-DW_Sidebar1');
      });
    </script>
</div>
</div>
<div class="sticky-wrapper">
<section class="sponsored-content sponsored-content-vertical mb-4">
<div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="ForwardPublishing"></div>
</section>
</div>
<div class="sticky-wrapper" style="width:300px; margin:0 auto;">
<div id="div-gpt-ad-DW_Sidebar2" class="ad-unit" style="height:600px; width:300px;">
<script>
      googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-DW_Sidebar2");
      });
    </script>
</div>
</div>
</div>
</div>
</div>
</main>
<footer id="footer">
<div class="container">
<div class="row">
<div class="col-lg-12">
<section class="podcast-episodes-latest">
<article class="podcast-episode">
<div class="group">
<span class="show-title">
<a href="/podcasts/show/ben-shapiro-show" class="text-replace" style="background-image: url(/sites/all/themes/dw_theme/images/podcasts/the-ben-shapiro-show.png);">The Ben Shapiro Show</a>
</span>
<div class="episode">
<span class="label">Latest Episode</span>
<h4 class="episode-title"><a href="/podcasts/22535/ep-400-general-john-kelly-rescue">Ep. 400 - General John Kelly To The Rescue</a></h4>
</div>
</div>
</article>
<article class="podcast-episode">
<div class="group">
<span class="show-title">
<a href="/podcasts/show/andrew-klavan-show" class="text-replace" style="background-image: url(/sites/all/themes/dw_theme/images/podcasts/the-andrew-klavan-show.png);">The Andrew Klavan Show</a>
</span>
<div class="episode">
<span class="label">Latest Episode</span>
<h4 class="episode-title"><a href="/podcasts/22476/ep-401-ny-times-says-trump-not-hitler">Ep. 401 - NY Times Says Trump is Not Hitler!</a></h4>
</div>
</div>
</article>
</section>
<div class="footer-links-copyright ta-center">
<div class="footer-top">
<div class="logo desktop-only">
<a href="/">The Daily Wire</a>
</div>
<ul class="social-links">
<li><a href="https://www.facebook.com/DailyWire"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCaeO5vkdj5xOQHp4UmIN6dw"><i class="fa fa-youtube-play" aria-hidden="true"></i></a></li>
<li><a href="https://www.dailywire.com/rss.xml"><i class="fa fa-rss" aria-hidden="true"></i></a></li>
</ul>
<nav class="secondary-navigation">
<a href="/privacy-policy">Privacy Policy</a>
<a href="/terms-of-use">Terms of Use</a>
<a href="/contact#advertising">Advertise With Us</a>
<a href="/contact">Contact Us</a>
</nav>
</div>
<div class="footer-bottom">
<span class="copyright">&copy; Copyright 2017, The Daily Wire</span>
<button class="back-to-top"><i class="fa fa-angle-double-up" aria-hidden="true"></i> Back to Top</button>
</div>
</div>
<div class="remodal" data-remodal-id="exit-modal">
<a data-remodal-action="close" class="remodal-close"></a>
<div class="promotion">
<div class="media mb-4">
<img src="/sites/all/themes/dw_theme/images/modal-ebook-promotion.jpg" width="210" height="316" alt="Brainwashed Book Cover">
</div>
<div class="text mb-4">
<h2 class="mb-3">Get This eBook<br><big>FREE!</big></h2>
<p><big>In addition to an AD-FREE experience, gain access to our eBook library as a Basic Subscriber to The Daily Wire.</big></p>
<p><big><strong>Try it now. No credit card required.</strong></big></p>
</div>
<form class="user-info-from-cookie exit-intent-modal-signup" enctype="multipart/form-data" action="https://www.dailywire.com/user/register" method="post" id="user-register-form--2" accept-charset="UTF-8"><div><input type="hidden" name="form_build_id" value="form-C3D6MU5UUvw8vvUT0nuZoRI1W6MfDBKkWLXlDTHd91Q" />
<input type="hidden" name="form_id" value="user_register_form" />
<input type="hidden" name="plan_code" value="basic" />
<div id="edit-account--2" class="form-wrapper"><input class="username" type="hidden" name="name" value="email_registration_xJRLFyGBmQ" />
<div class="form-item form-type-textfield form-item-mail">
<label class="element-invisible" for="edit-mail--2">E-mail <span class="form-required" title="This field is required.">*</span></label>
<input placeholder="Your email address" type="text" id="edit-mail--2" name="mail" value="" size="60" maxlength="254" class="form-text required" />
</div>
</div><div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Get Started" class="form-submit" /></div><p class="login">Already a Member?
<a href="/user/login">Login Now</a></p><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
<label for="edit-url--2">Leave this field blank </label>
<input autocomplete="off" type="text" id="edit-url--2" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form> <p class="disclaimer subscription-disclaimer">*Internal promotions, recommended
content, and ads that enhance the user experience may still be included on the site.</p>
</div>
</div>
</div>
</div>
</div>
</footer>
<div id="container" style="display: none;"></div>
<script src="//s.ntv.io/serve/load.js" async></script><div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="dailywire.com"></span>
</div><script type="text/javascript" src="//www.dailywire.com/sites/default/files/advagg_js/js__mNdHOs16qqyjxIWIpfKqaz4NZoqetfuHYTaTxei57y8__ehkbXErZq8gAr3y8ATBMlGbcst-MMDfQXpEsySH2tbk__Yt3pOXl328e1gQwoz3NYLLNoBpVIwCCHB1tlWWh9Iqo.js"></script>
<script type="text/javascript" src="//www.dailywire.com/sites/default/files/advagg_js/js__YanYK8dzqOYpp9RV-xD_TfcwjqljmLr1r9lgP9Exo0Y__IS4vcZfvz37WRF_pmNbqayLhqvqLfNUE5MKe3XHAHVY__Yt3pOXl328e1gQwoz3NYLLNoBpVIwCCHB1tlWWh9Iqo.js"></script>
<script type="text/javascript" src="//www.dailywire.com/sites/default/files/advagg_js/js__MupEq38nXEav7tzUe7KDvR3LQUnLO-x4nJmIC9OE1FQ__0EYQSH_CJXa6x1EdFeEEroJ-ARZCEBLxzJp3rWAaGl4__Yt3pOXl328e1gQwoz3NYLLNoBpVIwCCHB1tlWWh9Iqo.js"></script>
<script type="text/javascript" src="//www.dailywire.com/sites/default/files/advagg_js/js__8E5S4OshNWLVh3xU3olsZQgT5t5-1VHGSZ8UiRLl_Sw__8UQmPDKdEtK4rWYqmw6SOkbfuaL5XufH_5iWs8SO2sM__Yt3pOXl328e1gQwoz3NYLLNoBpVIwCCHB1tlWWh9Iqo.js"></script>
<script type="text/javascript" src="//www.dailywire.com/sites/default/files/advagg_js/js__6WnDwZLA-6EXcaR1Gbc7lsEZWuZEwlt7tswy52_EKOU__gAQgXCVnR0He5x5X231ebLLowWxLgfRMAUc7V6-vObE__Yt3pOXl328e1gQwoz3NYLLNoBpVIwCCHB1tlWWh9Iqo.js"></script>
<script type="text/javascript" src="//www.dailywire.com/sites/default/files/advagg_js/js__mTg0lip_vHmlRcPr_fL9E6JGLUtRVEtx1u-obV3xGcg__Mv4ZC2TA2Wwzbm7vlguoE6NLI6k6iJxVqqKjkS4re7k__Yt3pOXl328e1gQwoz3NYLLNoBpVIwCCHB1tlWWh9Iqo.js"></script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.PARSELY = {
  onload: function() {
    jQuery(window).trigger('parsely_ready');
  }
};
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
//--><!]]>
</script>
<script type="text/javascript" src="//www.dailywire.com/sites/default/files/advagg_js/js__F_c2aZoqPafkuZVIRolZrEbfDARvMBKxbP2k-6WCFSU__kBHDs2bFwbeOYv34Y42XNnk67cfR3_Hk99MmoBTODIY__Yt3pOXl328e1gQwoz3NYLLNoBpVIwCCHB1tlWWh9Iqo.js"></script>
<script type="text/javascript" src="//www.dailywire.com/sites/default/files/advagg_js/js__w_Y3iydBb-3XsFkPTzZw9219TIKuuowvnfSx_ePj_w0__h7HQhy7QWpbzUOrT35GyqlDVBOUuwap8bXZ2y0rsbwg__Yt3pOXl328e1gQwoz3NYLLNoBpVIwCCHB1tlWWh9Iqo.js"></script>
<script>
    jQuery(window).on('resize', function(event) {
      dw.breakpoint.refreshValue();
    }).trigger('resize');
  </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7dd9c83691","applicationID":"11056504","transactionName":"ZlFVNhEDCkcFUUNfCV8bYhAKTUtdClZSTkhBXEc=","queueTime":0,"applicationTime":7,"atts":"ShZWQFkZGUk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
